Everything that is PSVita-related but doesn't go in any other subforum
#212761 by Czarcasm
Sun Dec 16, 2012 11:07 pm
so ive noticed that when i try to record with my vita it only records for 2 sec and then it all of a sudden stops and says the video cant save and it gives me an error. is it the 2.01 that messed the camera up?
Advertising
#213022 by qubix
Mon Dec 17, 2012 6:36 pm
You probably haven't got enough memory left on the vita.
Advertising
#213113 by Zafarm12027
Tue Dec 18, 2012 2:43 am
ive got this problem that i cant see anything with my rear camera it doesnt work at all
Can anyone help plz
#213124 by Czarcasm
Tue Dec 18, 2012 3:16 am
qubix wrote:You probably haven't got enough memory left on the vita.

it cant be that. i have 8 gigs and the only games i have are assassins creed 3 and mk so im sure i have alot and i just get errors its weird.
#213125 by Czarcasm
Tue Dec 18, 2012 3:16 am
Zafarm12027 wrote:ive got this problem that i cant see anything with my rear camera it doesnt work at all
Can anyone help plz

it could be that the camera wasnt put in right.
#213217 by VitaGenic
Tue Dec 18, 2012 10:53 am
Have you tried the various options in the vita recovery menu? Rebuild database and restore ps vita system are the two options i would advise to try. Hold down power button for a while and the menu appears....

If that doesnt work i would be getting onto your local Sony support ASAP. They were very helpful to me with my defective vita :)
#213223 by stoneskull
Tue Dec 18, 2012 11:13 am
you can easily check how much memory you have, just in case that's the problem.. in system, system info

even though you only have a couple games, it can get filled with video, photos, music..
i know i forgot one thing one time - enabling offline play in music unlimited with a few albums took up a bit of space

anyway, just to rule it out, you know..
#214874 by Zafarm12027
Sun Dec 23, 2012 5:31 am
Czarcasm wrote:
Zafarm12027 wrote:ive got this problem that i cant see anything with my rear camera it doesnt work at all
Can anyone help plz

it could be that the camera wasnt put in right.


but my camera was working in the beginning
#214879 by tigahawk
Sun Dec 23, 2012 6:09 am
Zafarm12027 wrote:
Czarcasm wrote:
Zafarm12027 wrote:ive got this problem that i cant see anything with my rear camera it doesnt work at all
Can anyone help plz

it could be that the camera wasnt put in right.


but my camera was working in the beginning



Just wanting to point out, i've seen alot of threads with funky stuff happening with the 2.01 and 2.02 updates, such as the touchscreen not working, certain buttons not working, etc. They have all been fixed by doing a full restore of the Vita.

This may be what's happening to you.

You should back up your Vita then do a full restore, it will more than likely fix the problem.

Who is online

Users browsing this forum: Raizuke and 2 guests