Everything that is PSVita-related but doesn't go in any other subforum
#209251 by taiyaki04
Sun Dec 09, 2012 4:19 am
i am on japan, so the add mail address was only gmail and yahoo japan...

i tried to add a custom one, but it says that i cannot send or receive mails.

the customone is yahoo, not yahoo jp...

i used

POP

pop.mail.yahoo.com
smtp.mail.yahoo.com

any help? or am i doing something wrong
Advertising
#211904 by NNNRT
Fri Dec 14, 2012 9:09 pm
What do you mean by custom one? If you want to remove the "jp" you'll have to either change your location on your account or create a new one. That's all I know :?
Advertising
Last edited by NNNRT on Tue Dec 18, 2012 4:46 pm, edited 1 time in total.
#212062 by taiyaki04
Sat Dec 15, 2012 6:19 am
for custom one, i mean creating a new one... there are two ready mails for me, yahoo jp and g-mail... when i entered the right things(e-mail add, mail server or smthing like that) and then pressed ok, it progresses but says i cannot receive/send e-mails with that account... even after i change the port...
#212398 by zero7starz
Sun Dec 16, 2012 2:05 am
taiyaki04 wrote:for custom one, i mean creating a new one... there are two ready mails for me, yahoo jp and g-mail... when i entered the right things(e-mail add, mail server or smthing like that) and then pressed ok, it progresses but says i cannot receive/send e-mails with that account... even after i change the port...


Lets start with... what actually IS your email address?
#212508 by taiyaki04
Sun Dec 16, 2012 8:43 am
#213312 by NNNRT
Tue Dec 18, 2012 4:52 pm
If so, then there's something wrong with your account. Maybe it has been spammed by a bot or hacked by a person. I hope that isn't the problem, because it's really bad. One suggestion: change your account password.
#213335 by zero7starz
Tue Dec 18, 2012 6:05 pm
Start by:
Going to Yahoomail.com and log in with your email address and password.
If it makes you do any captions, or anything, do them.

Select "Other" in email setup

Name: Type in your name
Email: Type in your FULL and COMPLETE email address

"Protocol" use IMAP (NOT POP!! POP is a old way of using this type of email service and does not work well anymore)

For Incoming Mail Settings
Host Name: imap.mail.yahoo.com
Username: Type in FULL and COMPLETE email address
Password: Your password. It is CaSe SenSitIvE

Outgoing Mail Settings
Host Name: smtp.mail.yahoo.com
Username: Type in FULL and complete email address
Password: Your password

Hit OK

These are the generic IMAP settings for regular yahoo email. And, by yahoo email I mean anything you can sign into using Yahoomail.com's log in screen. It works with: Yahoo.com, Ymail.com, Rocketmail.com, SBCGlobal.net, ATT.net, and a couple others :)

This should work regardless, unless you DO have other account issues going on.
#213620 by taiyaki04
Wed Dec 19, 2012 11:05 am
zero7starz wrote:Start by:
Going to Yahoomail.com and log in with your email address and password.
If it makes you do any captions, or anything, do them.

Select "Other" in email setup

Name: Type in your name
Email: Type in your FULL and COMPLETE email address

"Protocol" use IMAP (NOT POP!! POP is a old way of using this type of email service and does not work well anymore)

For Incoming Mail Settings
Host Name: imap.mail.yahoo.com
Username: Type in FULL and COMPLETE email address
Password: Your password. It is CaSe SenSitIvE

Outgoing Mail Settings
Host Name: smtp.mail.yahoo.com
Username: Type in FULL and complete email address
Password: Your password

Hit OK

These are the generic IMAP settings for regular yahoo email. And, by yahoo email I mean anything you can sign into using Yahoomail.com's log in screen. It works with: Yahoo.com, Ymail.com, Rocketmail.com, SBCGlobal.net, ATT.net, and a couple others :)

This should work regardless, unless you DO have other account issues going on.

oh, i will try this... i used pop since it is what i saw in google ^^,
#213916 by taiyaki04
Thu Dec 20, 2012 9:25 am
thanks zero7starz... it worked :)

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 1 guest