Advertising (This ad goes away for registered users. You can Login or Register)

need OSX users with lower than 1.8 FW

Open discussions on programming specifically for the PS Vita.
Forum rules
Forum rule Nº 15 is strictly enforced in this subforum.
Post Reply
itsugawakun
Posts: 75
Joined: Mon Sep 10, 2012 1:55 am

need OSX users with lower than 1.8 FW

Post by itsugawakun » Wed Nov 14, 2012 2:20 am

Hey I need people with lower than 1.8 FW(which i have tested 1.8 and will be testing 1.81 when either 1.8x or 2.0 comes out first). I will be testing my method on blocking CMA for OSX from updating your vita works on other firmwares. with CMA for OSX i was able to get all my homebrew onto my PSVita via GCP.

- this will also lead to where you will not need a windows to run openCMA and stick with CMA for OSX.
- easy process which takes less steps away from using a third party proxy application.

If you can test this with your particular FW. Click there -> viewtopic.php?f=52&t=14979
Advertising

zero7starz
Posts: 86
Joined: Fri Nov 02, 2012 10:05 pm

Re: need OSX users with lower than 1.8 FW

Post by zero7starz » Thu Nov 15, 2012 7:01 pm

Well I apologize for not being in the position to currently help you test, since my Vita is on 1.8xxxxxxxwhatever.

But I do run OSX and would be very willing to help you test anything in the future. Just LMK what you need.
Advertising

itsugawakun
Posts: 75
Joined: Mon Sep 10, 2012 1:55 am

Re: need OSX users with lower than 1.8 FW

Post by itsugawakun » Fri Nov 16, 2012 2:03 am

zero7starz wrote:Well I apologize for not being in the position to currently help you test, since my Vita is on 1.8xxxxxxxwhatever.

But I do run OSX and would be very willing to help you test anything in the future. Just LMK what you need.
Will you be updating to 2.0 in the near future? when the new exploit comes out? LMK. Your help will be much appreciated as results :)

zero7starz
Posts: 86
Joined: Fri Nov 02, 2012 10:05 pm

Re: need OSX users with lower than 1.8 FW

Post by zero7starz » Sun Nov 18, 2012 4:50 pm

itsugawakun wrote:
zero7starz wrote:Well I apologize for not being in the position to currently help you test, since my Vita is on 1.8xxxxxxxwhatever.

But I do run OSX and would be very willing to help you test anything in the future. Just LMK what you need.
Will you be updating to 2.0 in the near future? when the new exploit comes out? LMK. Your help will be much appreciated as results :)
LOL the only thing that irks me about the 2.0 update is I paid 10 bucks for that exploit game, but otherwise I probably will update sometime soon after it comes out. Its not the end of the world thanks to my PSPGo.

Post Reply

Return to “Programming and Security”