Everything that is 3DS related but doesn't go in any other subforum
#413072 by CnCore
Fri Sep 16, 2016 3:42 pm
Hi Guys,

i have some Questions about the New Flashcard. "Sky3DS Plus".

i would like to buy my Girlfriend a New Nintendo 3DS, with a Flashcard, but does the Sky3DS Plus supports the New Nintendo 3DS Firmware 11.1.0-33E ? Because i would order a New Nintendo 3DS on Amazon.
I know the newest Firmware is 11.1.0-34E but i dont think that any of Amazons New Nintendo 3DS will allready have this firmware.

So can i buy a Sky3DS Plus , and the New Nintendo 3DS on Amazon without any worrys ?

And how does it work after that, is it like in the old times with the Nintendo DS Supercards ?

Thx you Guys.

CnCore
Advertising
Last edited by fate6 on Sat Sep 17, 2016 6:36 am, edited 1 time in total. Reason: Moved to 3DS/General
#413112 by fate6
Sat Sep 17, 2016 6:35 am
The cart will work but some games will fail to launch(Only some really new ones that can detect it iirc) and you are at a serious risk of getting the system banned due to shared cart headers.
Might I suggest CFW?

https://github.com/Plailect/Guide/wiki
Advertising
#413118 by fate6
Sat Sep 17, 2016 8:35 am
You update it via wifi? im not sure what you are asking especially since the lower the firmware the better for installing a9lh.
(You then update after installing CFW BTW)
#413162 by fate6
Sat Sep 17, 2016 8:37 pm
11.1 is the very latest so you actually don't want one that high, Granted all of them can be downgraded at the moment iirc so it doesn't really matter.
IMHO just grab one in the color you think she would like.

Who is online

Users browsing this forum: No registered users and 2 guests