Advertising (This ad goes away for registered users. You can Login or Register)

SKY3DS works on 9.8.0-25 while GW not

Discuss official 3DS games here
Post Reply
Dwtechzhope
Posts: 14
Joined: Wed Oct 29, 2014 9:17 am

SKY3DS works on 9.8.0-25 while GW not

Post by Dwtechzhope » Wed Jun 03, 2015 9:37 am

It is confirmed by official site and many sky3ds players sky3ds(shop from dwtechz.com) works directly on newest firmware 9.8.0-25. Further after trial sky3ds support regionFOUR on 9.8.0 well on old and new 3ds console. Smealum is working on the Ninjax 2.0 for homebrew on 9.8.0. Expect this emunand on Rxtools Old3DS work Eshop spoof still works. The bad is that Select button doesn't work anymore on GW9.8,broken rom loader & region free. SKY3DS IS MORE POWERFUL!
Advertising

rediskazlo
Posts: 7
Joined: Sat Jan 25, 2014 10:05 pm

Re: SKY3DS works on 9.8.0-25 while GW not

Post by rediskazlo » Wed Jun 03, 2015 1:13 pm

Nope. Gateway already updated their "emu-nand" to 9.8 . cheers.
Advertising

User avatar
HarmfulMushroom
Posts: 755
Joined: Wed Dec 25, 2013 10:02 pm

Re: SKY3DS works on 9.8.0-25 while GW not

Post by HarmfulMushroom » Wed Jun 03, 2015 2:28 pm

Dwtechzhope wrote:It is confirmed by official site and many sky3ds players sky3ds(shop from dwtechz.com) works directly on newest firmware 9.8.0-25. Further after trial sky3ds support regionFOUR on 9.8.0 well on old and new 3ds console. Smealum is working on the Ninjax 2.0 for homebrew on 9.8.0. Expect this emunand on Rxtools Old3DS work Eshop spoof still works. The bad is that Select button doesn't work anymore on GW9.8,broken rom loader & region free. SKY3DS IS MORE POWERFUL!
Sky3DS is inferior in every single way; I wouldn't even consider it working on 9.8 before GW a perk because GW pushes updates out quickly and people can live without being online for a day or two. Sorry for your poor choice in flash carts.

iCEQB
Posts: 57
Joined: Thu Jan 16, 2014 3:54 pm

Re: SKY3DS works on 9.8.0-25 while GW not

Post by iCEQB » Wed Jun 03, 2015 3:31 pm

And on top of that you just got lucky that smea actually gave a **** to update his regionfree and homebrew solutions to a newer FW.
But don't worry, Sky will loose these "features" (which are community efforts) with the next 3DS update, so enjoy your powerfull flashcard while you still can ;)

doctorgoat
Posts: 264
Joined: Sat Jan 03, 2015 12:19 am

Re: SKY3DS works on 9.8.0-25 while GW not

Post by doctorgoat » Wed Aug 12, 2015 7:39 pm

Why even bother using the Gateway if you have CFW? They have the same requirements and benefits.

The Sky3DS fills a different niche. It kinda blows at anything but homebrew, but for piracy it's the only option >9.2.

Emunand is a different thing from actually being able to use it on higher firmwares.

User avatar
HarmfulMushroom
Posts: 755
Joined: Wed Dec 25, 2013 10:02 pm

Re: SKY3DS works on 9.8.0-25 while GW not

Post by HarmfulMushroom » Wed Aug 12, 2015 10:13 pm

doctorgoat wrote:Why even bother using the Gateway if you have CFW? They have the same requirements and benefits.

The Sky3DS fills a different niche. It kinda blows at anything but homebrew, but for piracy it's the only option >9.2.

Emunand is a different thing from actually being able to use it on higher firmwares.
I like flash carts for convenience, CFW is nice as well but I don't want to have to install all of my backups as .cia's. It just gets tedious and annoying. But that's a personal preference strictly for all of my various backups, CFW makes most homebrews much easier to use.

doctorgoat
Posts: 264
Joined: Sat Jan 03, 2015 12:19 am

Re: SKY3DS works on 9.8.0-25 while GW not

Post by doctorgoat » Thu Aug 13, 2015 1:29 am

i just don't get why there's this weird console war over flash cards when they do different things/have different target audiences

if it actually worked on mine i'd get a gateway just to double up on storage (cia installations + roms) but it just doesn't work on 9.2> and probably never will unless something real wacky happens

Post Reply

Return to “Games”