Advertising (This ad goes away for registered users. You can Login or Register)

Unable to launch ARK in PSTV 3.63: error C0-9249-4

Pro Team's PSP Custom Firmware for the Vita. ARK can be downloaded here
Post Reply
mickael28
Posts: 8
Joined: Thu Apr 02, 2015 1:02 am

Unable to launch ARK in PSTV 3.63: error C0-9249-4

Post by mickael28 » Sun May 07, 2017 1:20 am

I've followed the tutorial:
http://wololo.net/2017/02/25/install-ar ... vita-3-63/

And I managed to follow the complete tutorial. ARK working fine on a Vita 3.60 that I used to connect via USB to my PC and transfer all files.
Then I put the card on a PSTV 3.63, tried to launch ARK and getting:
“Cannot start this application. You must download the application again from [Download List] in [PS Store] (C0-9249-4)”
Any idea what has gone wrong and how I can fix it so that I can launch ARK on my PSTV 3.63?
Advertising

User avatar
fate6
Big Beholder
Posts: 7561
Joined: Fri Mar 09, 2012 1:18 am
Location: [fate6@Canterlot ~]$

Re: Unable to launch ARK in PSTV 3.63: error C0-9249-4

Post by fate6 » Sun May 07, 2017 6:17 pm

You are missing the games license on the 3.63 system.
Advertising
Image
anon wrote:If you can't trust a 600 year old vampire in a prepubescent girl's body, who can you trust?

mickael28
Posts: 8
Joined: Thu Apr 02, 2015 1:02 am

Re: Unable to launch ARK in PSTV 3.63: error C0-9249-4

Post by mickael28 » Mon May 08, 2017 12:16 pm

This is happening before I even try to launch any game, ie, when I clicked on the ARK bubble... it just throws that error when I try to launch it on the PSTV 3.63.

Although it works fine when launched from the PS Vita 3.60

User avatar
fate6
Big Beholder
Posts: 7561
Joined: Fri Mar 09, 2012 1:18 am
Location: [fate6@Canterlot ~]$

Re: Unable to launch ARK in PSTV 3.63: error C0-9249-4

Post by fate6 » Wed May 10, 2017 4:20 am

Are both system activated on the same account?
Image
anon wrote:If you can't trust a 600 year old vampire in a prepubescent girl's body, who can you trust?

mickael28
Posts: 8
Joined: Thu Apr 02, 2015 1:02 am

Re: Unable to launch ARK in PSTV 3.63: error C0-9249-4

Post by mickael28 » Wed May 10, 2017 6:41 pm

I thought they were, but... I am not certain now.

As I didn't know what to try. What I did was start from scratch again. I reset both, PS Vita 3.60 and PSTV 3.63, logged in and activated both with same account, tried with a different demo this time. And finally it went through.

Thanks for the idea, I think it might be worth checking that if someone is having the problem just in case. I think I did too much... as in, most likely is that it was not required to start again, but at least is working now.

Post Reply

Return to “ARK”