Advertising (This ad goes away for registered users. You can Login or Register)

[Release] ARK 3.60 auto boot pboot

Pro Team's PSP Custom Firmware for the Vita. ARK can be downloaded here
stevenlexon
Posts: 9
Joined: Sun Feb 19, 2017 8:55 am

Re: [Release] ARK 3.60 auto boot pboot

Post by stevenlexon » Tue Feb 21, 2017 3:40 am

hackvize wrote:hello, i already tried the tutorial with steven file but it only redirect me to ARK menu (it doesn't auto boot the game)
also on the menu i tried running the game by pressing start but no respond at all
any tips ?
maybe the path is wrong in the 2 txt files.
Advertising

User avatar
dmaskell92
Posts: 1133
Joined: Tue Mar 12, 2013 5:07 pm
Location: New York

Re: [Release] ARK 3.60 auto boot pboot

Post by dmaskell92 » Tue Feb 21, 2017 4:12 am

Hey qwik, I got Type 0 to boot!

Question, does vita plugin manager for Ark work on 3.60?

[spoiler]Image[/spoiler]

When game boots it says "minis" kinda funny cuz the game is huge.
Advertising
Does it quit? If not, then it's legit... Too legit.

Nvidia Shield Portable 48gb
Dreamcast: SEGA Sports - 80gb IDE HDD
4k PS3 Super Slim OFW 4.82
1k PSP: 6.60 ME-2.3
1K PSVita: Ensō 32GB - 64GB SD2VITA - 64GB PSVSD
Image

User avatar
dbzgts
Posts: 63
Joined: Sat Feb 07, 2015 7:24 am

Re: [Release] ARK 3.60 auto boot pboot

Post by dbzgts » Tue Feb 21, 2017 5:06 am

I have already changed the icon0 in my own attempt since im sure not having none of that default madness, It is not the problem.
how about steven pboot? did u tried to use that and change the icon0.png?
PSVita Fat 3g 3.60 & PSTV 3.60

User avatar
dmaskell92
Posts: 1133
Joined: Tue Mar 12, 2013 5:07 pm
Location: New York

Re: [Release] ARK 3.60 auto boot pboot

Post by dmaskell92 » Tue Feb 21, 2017 5:11 am

dbzgts wrote:
I have already changed the icon0 in my own attempt since im sure not having none of that default madness, It is not the problem.
how about steven pboot? did u tried to use that and change the icon0.png?
I HAD to use the Steven eboot, Qwiks just exited back to livearea, no idea why.
Does it quit? If not, then it's legit... Too legit.

Nvidia Shield Portable 48gb
Dreamcast: SEGA Sports - 80gb IDE HDD
4k PS3 Super Slim OFW 4.82
1k PSP: 6.60 ME-2.3
1K PSVita: Ensō 32GB - 64GB SD2VITA - 64GB PSVSD
Image

User avatar
fate6
Big Beholder
Posts: 7574
Joined: Fri Mar 09, 2012 1:18 am
Location: [fate6@Canterlot ~]$

Re: [Release] ARK 3.60 auto boot pboot

Post by fate6 » Tue Feb 21, 2017 6:13 pm

Im starting to think my use of a demo might be causing a problem :/
Image
anon wrote:If you can't trust a 600 year old vampire in a prepubescent girl's body, who can you trust?

hackvize
Posts: 2
Joined: Tue Feb 21, 2017 12:18 am

Re: [Release] ARK 3.60 auto boot pboot

Post by hackvize » Tue Feb 21, 2017 6:39 pm

stevenlexon wrote:
hackvize wrote:hello, i already tried the tutorial with steven file but it only redirect me to ARK menu (it doesn't auto boot the game)
also on the menu i tried running the game by pressing start but no respond at all
any tips ?
maybe the path is wrong in the 2 txt files.
do you mean the bootpath and savedata ? i don't think so ...
already check it many time but i still don't know what went wrong

User avatar
dmaskell92
Posts: 1133
Joined: Tue Mar 12, 2013 5:07 pm
Location: New York

Re: [Release] ARK 3.60 auto boot pboot

Post by dmaskell92 » Tue Feb 21, 2017 8:59 pm

For anyone wondering, I tested Vita Plugin Manager (VPM) and got CWCHEAT functional with my Type 0 Booble. I've already tried TheFlows Gta controller map plugin and its not working with ARK. But yeah some CWCHEAT is nice.

----

If TheFlow made a Adrenaline ISO loader like we had with TNV it would solve the GTA plugin issue. This is in no way a demand just a observation. I know the man is busy.
Does it quit? If not, then it's legit... Too legit.

Nvidia Shield Portable 48gb
Dreamcast: SEGA Sports - 80gb IDE HDD
4k PS3 Super Slim OFW 4.82
1k PSP: 6.60 ME-2.3
1K PSVita: Ensō 32GB - 64GB SD2VITA - 64GB PSVSD
Image

stevenlexon
Posts: 9
Joined: Sun Feb 19, 2017 8:55 am

Re: [Release] ARK 3.60 auto boot pboot

Post by stevenlexon » Wed Feb 22, 2017 12:08 am

hackvize wrote:
stevenlexon wrote:
hackvize wrote:hello, i already tried the tutorial with steven file but it only redirect me to ARK menu (it doesn't auto boot the game)
also on the menu i tried running the game by pressing start but no respond at all
any tips ?
maybe the path is wrong in the 2 txt files.
do you mean the bootpath and savedata ? i don't think so ...
already check it many time but i still don't know what went wrong
maybe u could backup and restore the base game with qcma again, or u can try to change the name of the game, and maybe there is some problem caused by capital letters or small letters. and qwikrazor's installer will come soon.

User avatar
dmaskell92
Posts: 1133
Joined: Tue Mar 12, 2013 5:07 pm
Location: New York

Re: [Release] ARK 3.60 auto boot pboot

Post by dmaskell92 » Wed Feb 22, 2017 2:06 am

If Ark is loading instead of your ISO your path is incorrect.
Does it quit? If not, then it's legit... Too legit.

Nvidia Shield Portable 48gb
Dreamcast: SEGA Sports - 80gb IDE HDD
4k PS3 Super Slim OFW 4.82
1k PSP: 6.60 ME-2.3
1K PSVita: Ensō 32GB - 64GB SD2VITA - 64GB PSVSD
Image

User avatar
fate6
Big Beholder
Posts: 7574
Joined: Fri Mar 09, 2012 1:18 am
Location: [fate6@Canterlot ~]$

Re: [Release] ARK 3.60 auto boot pboot

Post by fate6 » Wed Feb 22, 2017 4:18 am

dmaskell92 wrote:If Ark is loading instead of your ISO your path is incorrect.
Mind giving us an example of a working path? I have tried both "BAKE.ISO" and "bake.iso" for the game im trying and nop just get that error.
Image
anon wrote:If you can't trust a 600 year old vampire in a prepubescent girl's body, who can you trust?

Post Reply

Return to “ARK”