Pro Team's PSP Custom Firmware for the Vita. ARK can be downloaded here
#226544 by hgoel0974
Sat Jan 12, 2013 4:34 pm
So I thought we needed a bug report thread for ARK.

Let me start;

Problem #1: PSPFiler - pressing start doesn't switch it over to the other parts ie. flash0 etc

Problem #2: ARK in general - application exit combination unknown SOLVED: Start+L+R+D-pad Down
Advertising
#226577 by Sl1tf1re
Sat Jan 12, 2013 5:58 pm
Doesn't start for me...
Screen 1: Loading...
Screen 2: Error Code.

PSVita 3G/Wifi , Langage French , v2.02
Advertising
#226612 by xian183
Sat Jan 12, 2013 6:34 pm
When loading uno, the screen is black for ~10 seconds before seeing the gameloft logo, causing load lime to be longer. At least on my vita.
#226618 by hgoel0974
Sat Jan 12, 2013 6:38 pm
xian183 wrote:When loading uno, the screen is black for ~10 seconds before seeing the gameloft logo, causing load lime to be longer. At least on my vita.

Restart your Vita, that happens due to exiting incorrectly, somehow the RAM doesn't get cleaned, that is why sometimes when you exit the exploit and launch the game again, the screen stays at the UNO icon in the center for a few seconds.
#226628 by vibrocil
Sat Jan 12, 2013 6:54 pm
Certain apps/games not exiting using exit combo start + L + R + Down:

Netfront Browser
Batman Arcade PSX

*EDIT*
Crash Bandicoot PSX from PSN Store

Im guessing: all psx games?
Last edited by vibrocil on Sat Jan 12, 2013 7:05 pm, edited 1 time in total.
#226636 by hgoel0974
Sat Jan 12, 2013 7:04 pm
vibrocil wrote:Certain apps/games not exiting using exit combo start + L + R + Down:

Netfront Browser
Batman Arcade PSX


I m looking into the Netfront Browser problem, it seems that it is a bug within ARK itself and not the homebrew
#226657 by hgoel0974
Sat Jan 12, 2013 7:33 pm
Skaty wrote:why is that hard to exit. can we change that ?


I have been able to figure out that the problem is in a specific function.

Download the version attached below, this fixes the bug

http://gwygo.bugs3.com/Netfront.rar

I removed the call to oslBroswerEnd() and put in a scekernelExitGame() so that as soon as you quit the browser, the homebrew exits. ;)
#226662 by vibrocil
Sat Jan 12, 2013 7:36 pm
hgoel0974 wrote:
I m looking into the Netfront Browser problem, it seems that it is a bug within ARK itself and not the homebrew

Thanx man!

------------------------

hgoel0974 wrote:
Skaty wrote:why is that hard to exit. can we change that ?


I have been able to figure out that the problem is in a specific function.

Download the version attached below, this fixes the bug

http://gwygo.bugs3.com/Netfront.rar

I removed the call to oslBroswerEnd() and put in a scekernelExitGame() so that as soon as you quit the browser, the homebrew exits. ;)

More thanx :p
Last edited by fate6 on Mon Jan 14, 2013 10:21 am, edited 1 time in total. Reason: merged double post

Who is online

Users browsing this forum: No registered users and 3 guests