Page 1 of 1

NTFS USB on PS3 in MultiMan

Posted: Sat Mar 10, 2018 7:51 pm
by Butcher
I started liek posted befor about CFW update ,moding PS3 i need copy in Multiman a file larger then Fat32 format support so do the trick of making NTFS USB format and then the USB.CFG config for multiman and then load it - and shows in PS3 in multiman but always tsock on INFINITY LOAD and nothing


5 USB stick and always that same ,trayed 5x2,5'' HDD in IDE to USB adapter and most worked witch infinity load ,some not show any detect in multiman

USB used: Adata,good ram,some no name

No have like normal USB HDD.

So i need help how to transfer larger files then 4GB+ on PS3 ?

I have on PS3 Rebug 4.82.1 LITE (Enabled only COBRA mode) + TOOLBOX + QA TOGGLER + MULTIMAN + WEBMAN + NTFS program from WEB MAN site also was to download

Most i know use only multiman and i know load on start webman

I readed about FTP but i wonna some simple like connect to USB ?

Re: NTFS USB on PS3 in MultiMan

Posted: Thu Jul 19, 2018 6:29 pm
by pspunabletohack
I have the same problem with NTFS not working.. I'm on REBUG 4.82.2.

What you can do is reformat your drive as FAT32 and use to split your ISO into 4GB parts which you can then transfer to your external drive (If you have folders instead of an ISO file, choose the option to create ISO first).

Now your drive should be detected by MultiMAN and you can launch the game directly from your external drive or you have the option in MultiMAN to install to your internal drive (which will merge the parts and put them in the GAMES folder).

Re: NTFS USB on PS3 in MultiMan

Posted: Thu Jul 19, 2018 8:43 pm
by Butcher
I know that method long ago ,but then was search easy copy pasta like all games like i have FOLDER . I trayed many times after post usb NTFS pens much version and model ,external usb disks muth also and on all olways detetc in Menager but if enter infinity loading.

I use FTP lan cable transfer larg files is faster from my secen pc (laptop to ps3) then split on pc then copy etc

But i thing that NTFS config not work anymore . I tested tons of usb pens and disk and on any not worked. Detects but not worked