Advertising (This ad goes away for registered users. You can Login or Register)

Some questions about PS3Xploit

Everything that is PS3-related but doesn't go in any other subforum
Post Reply
KawaiiAurora
Posts: 25
Joined: Sun Aug 23, 2015 10:14 am

Some questions about PS3Xploit

Post by KawaiiAurora » Sun Nov 26, 2017 8:42 pm

Hey,
I've just borrowed a Playstation 3 from my sister's boyfriend and quite obviously I wish to install CFW on it.

The FW it came with was 4.80 which I updated to 4.82 since PS3Xploit seems to run on that.

Model number is CECH-2504A (160GB) and the date code is 1A (Jan-Mar 2011). Minchkver returned FW 3.50.

Now, I have a couple of questions:

1) I've read that PS3Xploit requires a FAT/Slim console with a minimum version of 3.56 or below. Now, that's all well and good BUT in the same thread (PSX Palace), it says that consoles need to be from December 2010 or earlier. I assume that since my console has a minimum FW of 3.50, it has metldr (not metldr2) but I still want to be 100% certain. Is it safe to use the NOR version of PS3Xploit on my borrowed console then?
2) I wish to install Rebug 4.81. I read that you first need to install a 4.82 CFW (such as Ferrox), enable the QA Toggle and install Rebug 4.81. Now, I know that to toggle QA, you need to install a pkg file and run that (and reboot) BUT how do I check if it's really on (don't wanna brick this console for sure!)? Some say you need to use some key combo to fully enable it.
3) Somebody on Twitter made a PUP file to directly go from OFW 4.82 to Rebug 4.81. Does this mean that I can install it directly after running the browser exploit without toggling QA?

Thanks for reading this :) Any answers will surely let me sleep better haha

Regards,
Aurora

PSX Palace release link: http://www.psx-place.com/threads/ps3xpl ... sed.15500/

Tweet with the Rebug 4.81 PUP: https://twitter.com/officialthibobo/sta ... 2450467840

N.B: I'm quite new to this!
Advertising

User avatar
GregoryRasputin
Posts: 57
Joined: Wed Feb 22, 2012 1:32 am
Contact:

Re: Some questions about PS3Xploit

Post by GregoryRasputin » Sun Nov 26, 2017 8:51 pm

Check the image in my guide:
https://playstationhax.xyz/forums/topic ... ps3xploit/
You will see that yours can have CFW installed perfectly :)

EDIT
Ill get Thibobo to answer your question about your tweet, or you can ask him on Discord:
https://discord.gg/2B2uhw6
Advertising

User avatar
GregoryRasputin
Posts: 57
Joined: Wed Feb 22, 2012 1:32 am
Contact:

Re: Some questions about PS3Xploit

Post by GregoryRasputin » Sun Nov 26, 2017 8:54 pm

GregoryRasputin wrote:Check the image in my guide:
https://playstationhax.xyz/forums/topic ... ps3xploit/
You will see that yours can have CFW installed perfectly :)

EDIT
Ill get Thibobo to answer your question about your tweet, or you can ask him on Discord:
https://discord.gg/2B2uhw6
EDIT2
Just rechecked your model, it might and might not be hackable, recheck to see if the min version is 3.50.

EDIT3
I meant to edit and not create a new post >.<

KawaiiAurora
Posts: 25
Joined: Sun Aug 23, 2015 10:14 am

Re: Some questions about PS3Xploit

Post by KawaiiAurora » Sun Nov 26, 2017 8:55 pm

GregoryRasputin wrote:Check the image in my guide:
https://playstationhax.xyz/forums/topic ... ps3xploit/
You will see that yours can have CFW installed perfectly :)

EDIT
Ill get Thibobo to answer your question about your tweet, or you can ask him on Discord:
https://discord.gg/2B2uhw6

Thank you very much for the FAQ and for asking Thibobo :)

Now, I'm much less nervous about hacking the console!

Minchkver says 3.50 for sure (checked it out about an hour ago)

PSDEVWIKI says that 1A consoles sometimes come with min FW 3.50 so it checks out

User avatar
fate6
Big Beholder
Posts: 7597
Joined: Fri Mar 09, 2012 1:18 am
Location: [fate6@Canterlot ~]$

Re: Some questions about PS3Xploit

Post by fate6 » Sun Nov 26, 2017 9:15 pm

I assume you already did the google work but in case anyone stumbles on this thread.

1) That PS3 is good to go for the CFW install
2) QA Toggle with this, No idea if there is anything better these days but should be fine ===> http://store.brewology.com/ahomebrew.php?brewid=313
3) The button combo to check if it is working ==> http://www.ps3hax.net/2011/06/qa-flag-b ... -released/
4) Once its working just install rebug on top of your current CFW, that will both downgrade to 4.81 and install rebug itself

Never did mess with retail PS3's much so this is all based on reading threads throughout the years :/
Image
anon wrote:If you can't trust a 600 year old vampire in a prepubescent girl's body, who can you trust?

vb_encryption_vb
Posts: 1
Joined: Mon Jan 06, 2014 3:01 am

Re: Some questions about PS3Xploit

Post by vb_encryption_vb » Mon Nov 27, 2017 1:03 am

There is a button combo to see if toggle qa worked, i don't recall the combo.

If it didn't enable, installing a lower cfw will not install at all.

The rebug pup you speak of probably is spoofed as a 9.99 ver, which works as well.

User avatar
GregoryRasputin
Posts: 57
Joined: Wed Feb 22, 2012 1:32 am
Contact:

Re: Some questions about PS3Xploit

Post by GregoryRasputin » Mon Nov 27, 2017 11:02 am

vb_encryption_vb wrote:There is a button combo to see if toggle qa worked, i don't recall the combo.
Yeah, fate6 posted about that combo four hours before you even posted...

Post Reply

Return to “General”