Advertising (This ad goes away for registered users. You can Login or Register)

[RELEASE] 6.60 TN-V9.7

Total_Noob's PSP Emulator Custom Firmware for the Vita. CEF can be downloaded here.
User avatar
jack52032
Posts: 380
Joined: Thu Dec 19, 2013 1:17 am

Re: [RELEASE] 6.60 TN-V9.7

Post by jack52032 » Sat Aug 23, 2014 1:19 am

wnswc wrote:Hey guys i have a few questions.
I have psv v 1.81/ mad blocker exploit/ ecfw 6.60 tn-b, and i would like to update to the lastest version of tn-v 9.7.
How can i do that? I have to grab another exploit game or it is possible to update in simple way?
Somebody help me plz, i wanna play the SRW alpha in my psv with sound..
Thank you
TN-V9.7 http://hackinformer.com/TN-V/release_tnv97.rar copy it to your savedata download 6.60 http://wololo.net/download.php?f=OFW660.zip rename it 660 put it in savedata & Hold R when starting the exploit advanced then install 660 files
Advertising

wnswc
Posts: 3
Joined: Thu Nov 29, 2012 6:51 pm

Re: [RELEASE] 6.60 TN-V9.7

Post by wnswc » Sun Aug 24, 2014 8:22 am

jack52032 wrote:
wnswc wrote:Hey guys i have a few questions.
I have psv v 1.81/ mad blocker exploit/ ecfw 6.60 tn-b, and i would like to update to the lastest version of tn-v 9.7.
How can i do that? I have to grab another exploit game or it is possible to update in simple way?
Somebody help me plz, i wanna play the SRW alpha in my psv with sound..
Thank you
TN-V9.7 http://hackinformer.com/TN-V/release_tnv97.rar copy it to your savedata download 6.60 http://wololo.net/download.php?f=OFW660.zip rename it 660 put it in savedata & Hold R when starting the exploit advanced then install 660 files
Thank you so much :) have a nice day
Advertising

carnby77
Posts: 27
Joined: Sun May 05, 2013 1:38 pm

Re: [RELEASE] 6.60 TN-V9.7

Post by carnby77 » Sun Aug 31, 2014 12:47 pm

Hi guys, need your help.

I updated to tn-v10. But now whenever i connect to opencma, it keeps asking to update my psvita software.
How do i solve this. The last time i used opencma, there were no such problems.

User avatar
reprep
Posts: 1074
Joined: Tue Dec 17, 2013 4:38 pm

Re: [RELEASE] 6.60 TN-V9.7

Post by reprep » Sun Aug 31, 2014 12:53 pm

carnby77 wrote:Hi guys, need your help.

I updated to tn-v10. But now whenever i connect to opencma, it keeps asking to update my psvita software.
How do i solve this. The last time i used opencma, there were no such problems.
choose airplane mode on your vita, then completely shut off your vita (not sleep), open it and try again without enabling wireless. it will work.

whenever you get the update message again, retry this procedure.

carnby77
Posts: 27
Joined: Sun May 05, 2013 1:38 pm

Re: [RELEASE] 6.60 TN-V9.7

Post by carnby77 » Sun Aug 31, 2014 4:18 pm

reprep wrote:
carnby77 wrote:Hi guys, need your help.

I updated to tn-v10. But now whenever i connect to opencma, it keeps asking to update my psvita software.
How do i solve this. The last time i used opencma, there were no such problems.
choose airplane mode on your vita, then completely shut off your vita (not sleep), open it and try again without enabling wireless. it will work.

whenever you get the update message again, retry this procedure.

Wow..thanks a lot man..wasted 3 hours searching for a solution.
Thanks a lot....

User avatar
Poller77
Posts: 99
Joined: Wed Jul 10, 2013 5:32 pm

Re: [RELEASE] 6.60 TN-V9.7

Post by Poller77 » Sat Sep 13, 2014 11:53 am

I tried playing spyro 3 year of the dragon,but it has no sound and it frezzes in intro.

(Edit):Tried play gran turismo 2 did work,no sound.
Last edited by Poller77 on Sat Sep 13, 2014 1:31 pm, edited 1 time in total.

User avatar
jack52032
Posts: 380
Joined: Thu Dec 19, 2013 1:17 am

Re: [RELEASE] 6.60 TN-V9.7

Post by jack52032 » Sat Sep 13, 2014 1:29 pm

Poller77 wrote:I tried playing spyro 3 year of the dragon,but it has no sound and it frezzes in intro.
Update to tn-v10 viewtopic.php?f=56&t=39478
Last edited by jack52032 on Sat Sep 13, 2014 1:41 pm, edited 2 times in total.

User avatar
Poller77
Posts: 99
Joined: Wed Jul 10, 2013 5:32 pm

Re: [RELEASE] 6.60 TN-V9.7

Post by Poller77 » Sat Sep 13, 2014 1:40 pm

jack52032 wrote:
Poller77 wrote:I tried playing spyro 3 year of the dragon,but it has no sound and it frezzes in intro.
Update to tn-v10 viewtopic.php?f=56&t=39478
It is in tn-v10

User avatar
jack52032
Posts: 380
Joined: Thu Dec 19, 2013 1:17 am

Re: [RELEASE] 6.60 TN-V9.7

Post by jack52032 » Sat Sep 13, 2014 1:41 pm


User avatar
Poller77
Posts: 99
Joined: Wed Jul 10, 2013 5:32 pm

Re: [RELEASE] 6.60 TN-V9.7

Post by Poller77 » Sat Sep 13, 2014 1:48 pm

I did the same options as it said but it still dosent do anything.(but the option "Enable XA:On" is not there.)

Post Reply

Return to “TN CEF”