Advertising (This ad goes away for registered users. You can Login or Register)

[Official TN-V bugs thread] report all your problems here

Total_Noob's PSP Emulator Custom Firmware for the Vita. CEF can be downloaded here.
MotaOff
Posts: 2
Joined: Sun Oct 18, 2015 11:16 pm

Re: Help Needed

Post by MotaOff » Sun Oct 18, 2015 11:30 pm

JKelvin92 wrote:Hello Guys,

That's my first post so if I break any rules please feel free to correct them.
I have two PS Vita (3.36 and 3.52) I tried this tutorial for both and for my 3.52 everything went ok, but for my 3.36 did not work at all (sometimes I get a black/white screen and sometimes I get the C1-blahblah error)
I tried 3 or more different tutorials and TN-V11 files (tried using 3.5x, 3.3x and others found on google/youtube) none worked. Can someone please tell me what could be? I tried the direct link TN-V11 for 3.3x on download section but the others on ZLOAD I couldn't because the site is out for now.
Information:
PS Vita on 3.36FW
Base Games tried: King of Pool and PATAPON
TN-V11 files tried: 3.5x from wololo direct link and 3.3x also from wololo direct link
Error: Sometimes White/Black screen sometimes C1-xxxxx-xx (I dont remember de code) error

I was thinking to buy Ape Scape as base game...what do you guys think it can be? or what can I do?
Ps: I heard that the files for download might be missing something, can someone please upload the TN-V11 files for 3.36 that has tested already and worked?
I have the exactly same problem on OFW 3.36, had white screen with this zett tutorial

http://wololo.net/2015/10/11/tutorial-i ... -psp-game/

And had black screen with this other, using different save files. On this try I got the c1-2858-3 error

http://hackinformer.com/PlayStationGuid ... tgame.html

everything had gone perfectly fine (email, having the savefiles on vita) until I tried to load recovery menu from TN-V, the only unorthodox thing I might have done was add 660.pbp later to the savefiles, as the zett only tells to place it in just before opening the TN-V bubble.

I used echochrome demo for PSP as a basegame, could that have been the problem? Would be better to get a full game?
Advertising

ronnyc4
Posts: 32
Joined: Wed Feb 08, 2012 11:09 am

Re: [Official TN-V bugs thread] report all your problems her

Post by ronnyc4 » Tue Nov 17, 2015 10:40 am

hi, I'm on ps vita 3.52 tn-v11 with talkman tokyo travel as base game. view things that I found.
1. in the game list (xmb>game>memorystick) there is a "corrupted data" that cannot be deleted, I think it's from onemenu. is this normal? why no one talk about this.
2. I set cpu clock xmb and cpu clock game as default, but it run all games at 221/166 mhz, even high quality games that should run 333/166 mhz by default.
3. can not run kingdom hearts birth by sleep final mix (english patched), keep black screen after psp logo and can not be turn off, must go to recovery mode and restart there.

nb: for no.1, I put onemenu files at TNV_00000 save data (like normally it should). I don't know how it listed as game on xmb.
Advertising

trashes
Posts: 24
Joined: Wed Jan 28, 2015 6:32 pm

Re: [Official TN-V bugs thread] report all your problems her

Post by trashes » Wed Nov 18, 2015 4:11 am

ronnyc4 i got same problem with kingdom hearts, doesnt work in tnv but works with ark

User avatar
zekepliskin
Posts: 71
Joined: Fri Oct 09, 2015 5:00 pm

Re: [Official TN-V bugs thread] report all your problems her

Post by zekepliskin » Sat Nov 28, 2015 12:48 pm

Most common problem I have with TN-V11 is:
  • When suspending a game, coming back to it and then quitting out can cause it to crash back to LiveArea.
  • With Fight Night Round 3 if I do a couple of fights, suspending the Vita for a few hours between each, save up and then exit it sits on the gray Please wait... screen for a while and then crashes.
  • Trying to relaunch TN-V11 from the LiveArea bubble first causes it not to start.
  • Trying to relaunch it again causes the icon to sit in the middle of the screen on it's own.
  • Then no matter what, you can't run it, and if you try to (')Power off the Vita it shows the spinning circles animation endlessly and never does.
  • You then have to hold the power button down for a while and then restart from the Safe Mode menu.
[TUTORIAL] Install TN-V11/TN-X On Vita FW 3.18

PS Vita 16GB (FW 3.51) - TN-V11 [Quikrazor87], Rejuvenate [Unity 1.06], PS1 Loader [TheFloW]
Nintendo O3DS XL 16GB (SysNAND 11.0) - A9LH, GBA VC, FBI, HBL, SuperCard DSTWO 2GB
Wii U, Wii, Xbox 360, PS2, PS3, PS4

mastrez87
Posts: 28
Joined: Fri Jun 19, 2015 12:35 pm

Re: [Official TN-V bugs thread] report all your problems her

Post by mastrez87 » Sun Jan 10, 2016 12:10 pm

Refuses to run powerstone chronicles/mystic chronicles. Neither does ark I don't know what's going on with it, when xferring via vita-ftp they won't run. ark just crashes is all that it gives me. No idea what it is about these two games, ievfen tried getting the psn pkg and just decrypting it into an iso, and it still won't run. Anyone elsehave this kind of issue?

DanknessEverdeen
Posts: 8
Joined: Thu Jan 28, 2016 12:58 am

Re: Help Needed

Post by DanknessEverdeen » Sun Jan 31, 2016 5:34 pm

MotaOff wrote:
JKelvin92 wrote:Hello Guys,

That's my first post so if I break any rules please feel free to correct them.
I have two PS Vita (3.36 and 3.52) I tried this tutorial for both and for my 3.52 everything went ok, but for my 3.36 did not work at all (sometimes I get a black/white screen and sometimes I get the C1-blahblah error)
I tried 3 or more different tutorials and TN-V11 files (tried using 3.5x, 3.3x and others found on google/youtube) none worked. Can someone please tell me what could be? I tried the direct link TN-V11 for 3.3x on download section but the others on ZLOAD I couldn't because the site is out for now.
Information:
PS Vita on 3.36FW
Base Games tried: King of Pool and PATAPON
TN-V11 files tried: 3.5x from wololo direct link and 3.3x also from wololo direct link
Error: Sometimes White/Black screen sometimes C1-xxxxx-xx (I dont remember de code) error

I was thinking to buy Ape Scape as base game...what do you guys think it can be? or what can I do?
Ps: I heard that the files for download might be missing something, can someone please upload the TN-V11 files for 3.36 that has tested already and worked?
I have the exactly same problem on OFW 3.36, had white screen with this zett tutorial

http://wololo.net/2015/10/11/tutorial-i ... -psp-game/

And had black screen with this other, using different save files. On this try I got the c1-2858-3 error

http://hackinformer.com/PlayStationGuid ... tgame.html

everything had gone perfectly fine (email, having the savefiles on vita) until I tried to load recovery menu from TN-V, the only unorthodox thing I might have done was add 660.pbp later to the savefiles, as the zett only tells to place it in just before opening the TN-V bubble.

I used echochrome demo for PSP as a basegame, could that have been the problem? Would be better to get a full game?
Same thing happening with me, but I'm using a full PSP game ans I get a white screen even after restoring the system.

editheraven
Posts: 12
Joined: Fri Jan 30, 2015 10:58 am

Re: [Official TN-V bugs thread] report all your problems her

Post by editheraven » Sat Mar 19, 2016 3:01 pm

I don't know if it's a bug or I am doing something wrong.
I have installed tn-v using this tutorial here http://hackinformer.com/PlayStationGuid ... tgame.html
I have installed 2 ps1 games in /PSP/Game folder with vitaftp (I already have ark-2 bubble). The games are /SLUSxxxxx/EBOOT.PBP format.
MGS blacks out when selecting new game.
Therads of fate is laggy, like 15 fps.
It's just how it works or I can improve something?

User avatar
frostvi3n
Posts: 137
Joined: Wed Sep 09, 2015 3:44 pm
Location: Iran

Re: [Official TN-V bugs thread] report all your problems her

Post by frostvi3n » Tue Apr 12, 2016 8:30 pm

Ok Guyz so here is my problem , im running PSV 2k 3.51 , used to have Pool hall pro , and TNV11 , everything was fine , thou most of the time TNV used to crash and BSOD , but now i want to run TNV11 on Tom Clancys End War , using EML trick , 6.60 boots fine , works , but i transferd FILER.ISO into my psavedata and from that to psvita and using onemenu i try to start it but it keeps giving me the game could not be started , i tried to make ms0:/ISO folder and then moving it there but no help , tho inside xmb u can see its icon and detail but once u tries to boot it up it just end with the game could not be started , any help please ?

choca
Posts: 8
Joined: Thu Dec 27, 2012 9:52 pm

BLUE CRASH IN 3.18

Post by choca » Tue Apr 19, 2016 3:52 pm

Hi guys i have a problem with my 3.18 PSVITA! I use go sudoku exploit.

Yesterday i put 2 psp games and one psx game in my PSVITA using the FTP (Filezilla) method. But when i tried to go to use a game, i had a blue crash.
I can't do nothing.

I unnistall the 660 files and reinstall it again, but i have the same error.

Can anyone help me? :(

Paradox
Posts: 8
Joined: Wed Mar 11, 2015 2:29 pm

Re: [Official TN-V bugs thread] report all your problems her

Post by Paradox » Thu Apr 28, 2016 8:13 pm

dang the memories :') Miss when the Vita scene was live and well.

Post Reply

Return to “TN CEF”