Advertising (This ad goes away for registered users. You can Login or Register)

[Official TN-V bugs thread] report all your problems here

Total_Noob's PSP Emulator Custom Firmware for the Vita. CEF can be downloaded here.
User avatar
szczuru
Posts: 169
Joined: Tue Oct 06, 2015 9:18 pm

Re: [Official TN-V bugs thread] report all your problems her

Post by szczuru » Thu Oct 15, 2015 1:05 am

Raizuke wrote:please, can you help me with these?

Blue Screen Of Death
--------------------

Firmware - 3.52 TN-V11
Exception - Bus error (data)
Thread - SceModmgrStart
EPC - 0x88139FF8 / VshControl+0x000000F8

zr:00000000 at:00000000 v0:00000000 v1:88140000
a0:00000001 a1:00000008 a2:00000073 a3:00000000
t0:00000056 t1:00000041 t2:00000073 t3:8813F498
t4:00000017 t5:00000001 t6:00001AD8 t7:00001FF8
s0:DEADBEEF s1:DEADBEEF s2:DEADBEEF s3:DEADBEEF
s4:DEADBEEF s5:DEADBEEF s6:DEADBEEF s7:DEADBEEF
t8:00001AE8 t9:00000167 k0:00000000 k1:00000000
gp:881465A0 sp:882FFFF0 fp:88300000 ra:88139FF4


Press START to restart.

hoping for your help ..
I've had the same issue. I've deleted TN-V, installed ARK with Filler and deleted flash directory in ms0 then finally reinstalled TN-V.
Advertising

User avatar
qwikrazor87
Guru
Posts: 2874
Joined: Sat Apr 21, 2012 1:23 pm
Location: The North Pole

Re: [Official TN-V bugs thread] report all your problems her

Post by qwikrazor87 » Thu Oct 15, 2015 2:53 am

try disabling all plugins, then enable again one at a time to see which plugin is crashing.
Advertising
PSP 2001 - TA-085 - 6.61 PRO-C2
PS Vita 3G - PCH-1101 - 3.65 HENkaku Ensō
Alcatel phone - Android 8.1.0
Laptop - Toshiba Satellite L305D-S5974 - Ubuntu 16.04 LTS

ronnyc4
Posts: 35
Joined: Wed Feb 08, 2012 11:09 am

Re: [Official TN-V bugs thread] report all your problems her

Post by ronnyc4 » Thu Oct 15, 2015 3:26 am

3.52 TN-V11 bubble, tested and work fine.
but black screen on kingdom hearts bbs fm (en), after psp logo its just black screen. after that it cannot be turn off, i have to go to recovery menu to restart vita.
i don't have many games to test, so i don't know if this game the only one.
ps: the game work fine with ark.

Raizuke
Posts: 64
Joined: Sun Oct 14, 2012 7:51 am

Re: [Official TN-V bugs thread] report all your problems her

Post by Raizuke » Thu Oct 15, 2015 4:39 am

I've had the same issue. I've deleted TN-V, installed ARK with Filler and deleted flash directory in ms0 then finally reinstalled TN-V.
but can you help me how to install filer to ark 2 and what specific folder should i be deleting? noob here

edit
I've already figure it out, i didnt have to install a filer too..i just use the ark 2 built-in delete command and delete the flash folder in mso.. by the way, thank you :)
Last edited by Raizuke on Thu Oct 15, 2015 6:53 am, edited 1 time in total.

Raizuke
Posts: 64
Joined: Sun Oct 14, 2012 7:51 am

Re: [Official TN-V bugs thread] report all your problems her

Post by Raizuke » Thu Oct 15, 2015 4:44 am

qwikrazor87 wrote:try disabling all plugins, then enable again one at a time to see which plugin is crashing.
i havent had any plugins sir, by the way thanks for your response, i really admire your work here, hoping to be as good as you in coding..

User avatar
qwikrazor87
Guru
Posts: 2874
Joined: Sat Apr 21, 2012 1:23 pm
Location: The North Pole

Re: [Official TN-V bugs thread] report all your problems her

Post by qwikrazor87 » Thu Oct 15, 2015 4:57 am

Raizuke wrote:i havent had any plugins sir, by the way thanks for your response, i really admire your work here, hoping to be as good as you in coding..
hmm, try deleting ms0:/flash/ and reinstall 660.PBP from recovery menu.
Just keep practicing.
PSP 2001 - TA-085 - 6.61 PRO-C2
PS Vita 3G - PCH-1101 - 3.65 HENkaku Ensō
Alcatel phone - Android 8.1.0
Laptop - Toshiba Satellite L305D-S5974 - Ubuntu 16.04 LTS

Raizuke
Posts: 64
Joined: Sun Oct 14, 2012 7:51 am

Re: [Official TN-V bugs thread] report all your problems her

Post by Raizuke » Thu Oct 15, 2015 7:04 am

hmm, try deleting ms0:/flash/ and reinstall 660.PBP from recovery menu.
Just keep practicing.
thank you for your help and also to szczuru..
it now finally works, but I only use the built-in delete command of ark 2 instead of installing filer, is it okay?

User avatar
qwikrazor87
Guru
Posts: 2874
Joined: Sat Apr 21, 2012 1:23 pm
Location: The North Pole

Re: [Official TN-V bugs thread] report all your problems her

Post by qwikrazor87 » Thu Oct 15, 2015 7:18 am

Raizuke wrote:thank you for your help and also to szczuru..
it now finally works, but I only use the built-in delete command of ark 2 instead of installing filer, is it okay?
yeah, that's ok, doesn't need to be Filer, as long as you can manage files.
PSP 2001 - TA-085 - 6.61 PRO-C2
PS Vita 3G - PCH-1101 - 3.65 HENkaku Ensō
Alcatel phone - Android 8.1.0
Laptop - Toshiba Satellite L305D-S5974 - Ubuntu 16.04 LTS

X-death
Posts: 86
Joined: Sun Nov 16, 2014 1:37 pm

Re: [Official TN-V bugs thread] report all your problems her

Post by X-death » Thu Oct 15, 2015 7:44 am

Hi all,

i have an issue with some of my old savedata.
When my PSTV is on 3.36 i have made two exploit on it : ARK-2 and TNV11.
with these exploit i have made some save for PSP game like :
-Final Fantasy I
-Tales Of Eternia
-Parasite Eve Third Birthday
I have updated to 3.51 for downloading PSM Unity and enjoying Rejuvenate.

with the recent news i have sucessfully ré-installed ARK and TNV11 on my PSTV but when i lanch ISO i have an error with savedata and both exploit.
Can't load savedata because it's corrupted

Did you have any ways for fixing that ?
I can post some savedata if it's needed ?
Playstation TV PSNOVA JAP 3.60 Henkaku

JKelvin92
Posts: 6
Joined: Wed Oct 14, 2015 1:28 am

Help Needed

Post by JKelvin92 » Thu Oct 15, 2015 5:27 pm

Hello Guys,

That's my first post so if I break any rules please feel free to correct them.
I have two PS Vita (3.36 and 3.52) I tried this tutorial for both and for my 3.52 everything went ok, but for my 3.36 did not work at all (sometimes I get a black/white screen and sometimes I get the C1-blahblah error)
I tried 3 or more different tutorials and TN-V11 files (tried using 3.5x, 3.3x and others found on google/youtube) none worked. Can someone please tell me what could be? I tried the direct link TN-V11 for 3.3x on download section but the others on ZLOAD I couldn't because the site is out for now.
Information:
PS Vita on 3.36FW
Base Games tried: King of Pool and PATAPON
TN-V11 files tried: 3.5x from wololo direct link and 3.3x also from wololo direct link
Error: Sometimes White/Black screen sometimes C1-xxxxx-xx (I dont remember de code) error

I was thinking to buy Ape Scape as base game...what do you guys think it can be? or what can I do?
Ps: I heard that the files for download might be missing something, can someone please upload the TN-V11 files for 3.36 that has tested already and worked?

Post Reply

Return to “TN CEF”