Advertising (This ad goes away for registered users. You can Login or Register)

[Official TN-V bugs thread] report all your problems here

Total_Noob's PSP Emulator Custom Firmware for the Vita. CEF can be downloaded here.
z11003800
Posts: 4
Joined: Wed Mar 20, 2013 1:25 pm

Re: [Official TN-V4 bugs thread] report all your problems he

Post by z11003800 » Tue Dec 17, 2013 2:47 pm

when i try to load the exploit game i am getting a big green screen with an error C1-2858-3. i am using 101-in-1 megamix(us) and my system language is english(US). please help
Advertising

Frozzel
Posts: 1
Joined: Tue Dec 17, 2013 2:45 pm

Re: [Official TN-V4 bugs thread] report all your problems he

Post by Frozzel » Tue Dec 17, 2013 2:47 pm

if i launch the game tn-v4 starts **** its stuck at the green screen and i get an error
Advertising

User avatar
The Z
VIP
Posts: 5505
Joined: Thu Jan 27, 2011 4:26 pm
Location: Deutschland
Contact:

Re: [Official TN-V4 bugs thread] report all your problems he

Post by The Z » Tue Dec 17, 2013 2:52 pm

taiyaki04 wrote:urbanix jp 1.81 does not seem to work... only works on recovery menu...

i used the one on zload..
Did you install the 6.60 Files via the 660.PBP?
White PSV TV - 32GB - 3.65 CFW
White PSV 1000 - 32GB - 3.65 CFW
2x PSV 2000 - 32/64GB - 3.65 CFW
PSP Fat 1000 - TA-081 - 6.61 ME-2.3
PSP Slim 2000 - TA-085¹ - 6.61 ME-2.3
4x PSPgo & 1x PSP 3kº⁴ᶢ - 6.61 LME-2.3∞

User avatar
taiyaki04
Posts: 492
Joined: Sun Jul 08, 2012 10:41 am
Location: investigating the Ethereal Horizon with the wielder of Jao Shingan

Re: [Official TN-V4 bugs thread] report all your problems he

Post by taiyaki04 » Tue Dec 17, 2013 2:59 pm

The Z wrote:Did you install the 6.60 Files via the 660.PBP?
yep.... i even tried uninstalling then install...

also tried with tnv3 (i was using tn-c), works fine... also tried using the update from xmb settings, it says i am on the latest firmware(with tn update enabled on recovery menu)
i hope K-on! will have a season 3. if that happens, i will cry my heart out with happiness
devices
PSP 2000 fully hackable - 6.60 me 1.6+pro-c
PSVita 3.01 3g/wifi
PSVita 1.81 wifi urbanix tn-c

bobby_chad
Posts: 20
Joined: Thu Dec 12, 2013 11:51 pm

Re: [Official TN-V4 bugs thread] report all your problems he

Post by bobby_chad » Tue Dec 17, 2013 3:16 pm

z11003800 wrote:when i try to load the exploit game i am getting a big green screen with an error C1-2858-3. i am using 101-in-1 megamix(us) and my system language is english(US). please help
This is exactly the same issue I have, I even mentioned wololo and Z in twitter with a pic about this... help!

Swing
Posts: 152
Joined: Tue Oct 08, 2013 3:12 pm

Re: [Official TN-V4 bugs thread] report all your problems he

Post by Swing » Tue Dec 17, 2013 3:23 pm

NOTHING is happening for me! I've followed the instructions to a T, multpliple instructions. and now matter what when I load 101 I'm not getting ****. It won't let me add the 32 mb save data unless I add it to another foler after xxxxxx and I still get NOTHING when I hold the R button down after loading. :x

User avatar
The Z
VIP
Posts: 5505
Joined: Thu Jan 27, 2011 4:26 pm
Location: Deutschland
Contact:

Re: [Official TN-V4 bugs thread] report all your problems he

Post by The Z » Tue Dec 17, 2013 3:26 pm

Can you create an own Thread for your game problems, please?

This thread should be just about bugs in TN-V4 itself, not about patched games that are not working.



I found another bug:

When you press X at the GAME -> Memorystick tab, and then try to boot into the recovery menu, the vita freezes.
White PSV TV - 32GB - 3.65 CFW
White PSV 1000 - 32GB - 3.65 CFW
2x PSV 2000 - 32/64GB - 3.65 CFW
PSP Fat 1000 - TA-081 - 6.61 ME-2.3
PSP Slim 2000 - TA-085¹ - 6.61 ME-2.3
4x PSPgo & 1x PSP 3kº⁴ᶢ - 6.61 LME-2.3∞

z11003800
Posts: 4
Joined: Wed Mar 20, 2013 1:25 pm

Re: [Official TN-V4 bugs thread] report all your problems he

Post by z11003800 » Tue Dec 17, 2013 3:30 pm

bobby_chad wrote:
z11003800 wrote:when i try to load the exploit game i am getting a big green screen with an error C1-2858-3. i am using 101-in-1 megamix(us) and my system language is english(US). please help
This is exactly the same issue I have, I even mentioned wololo and Z in twitter with a pic about this... help!
use this link..... mine is working now http://zload.net/v2/archives/vita/

vbnm7180
Posts: 15
Joined: Sun Mar 17, 2013 6:06 pm

Re: [Official TN-V4 bugs thread] report all your problems he

Post by vbnm7180 » Tue Dec 17, 2013 3:57 pm

Hello, guys. I have Apache exploit and firmware 2.06. I have installed TN-V4, but when I try to load it, such error appears: http://imageshack.com/a/img547/6640/qlut.jpg Why does it happen?

User avatar
taiyaki04
Posts: 492
Joined: Sun Jul 08, 2012 10:41 am
Location: investigating the Ethereal Horizon with the wielder of Jao Shingan

Re: [Official TN-V4 bugs thread] report all your problems he

Post by taiyaki04 » Tue Dec 17, 2013 3:59 pm

i was able to load tnv-4

this is what i did...

transfer save file with 6.60 pbp...

recovery menu... uninstalled 660 pbp (to be sure) then install 660 files...

exited the game....

started the game again... xmb loaded, then i set the language, time, location...

red screen...

i read TN will fix this red screen on another thread... i just dont know why everytime i tried to install 660 files then exit recovery menu i get error c1-etc..

edit:
vbnm7180 wrote:Hello, guys. I have Apache exploit and firmware 2.06. I have installed TN-V4, but when I try to load it, such error appears: http://imageshack.com/a/img547/6640/qlut.jpg Why does it happen?
as i said above TN would fix it, he said it was a problem on lower firmwares... viewtopic.php?f=56&t=35851
Last edited by taiyaki04 on Tue Dec 17, 2013 4:05 pm, edited 1 time in total.
i hope K-on! will have a season 3. if that happens, i will cry my heart out with happiness
devices
PSP 2000 fully hackable - 6.60 me 1.6+pro-c
PSVita 3.01 3g/wifi
PSVita 1.81 wifi urbanix tn-c

Post Reply

Return to “TN CEF”