Total_Noob's PSP Emulator Custom Firmware for the Vita. CEF can be downloaded here.
#246460 by Telimektar
Fri Mar 15, 2013 3:55 pm
Ever since I upgraded fromTN-C to TN-V Vita FTP refuses to launch and give me an error (C1-2858-3). I tried reinstalling it and installing PSP Wifile transfer buth both give me the same error on launch. Any suggestions ?
Advertising
#246471 by SMOKE
Fri Mar 15, 2013 4:25 pm
Delete it from your Vita, and then reinstall it. ;)
Advertising
#246474 by Telimektar
Fri Mar 15, 2013 4:32 pm
I just uninstalled TN-V and reinstalled it, same issue. I tried reinstalling TN-C and installing V on top but no dice. Think I'll wait for a potentiable update and go back to C :)
#246475 by SMOKE
Fri Mar 15, 2013 4:34 pm
I meant reinstall Vita FTP.
#246480 by SMOKE
Fri Mar 15, 2013 4:49 pm
How did you install it?
Did you make the ZIP yourself?
If you did, redownload it from my thread, and try again.
(link in my sig)
#246485 by SMOKE
Fri Mar 15, 2013 4:59 pm
Jd8531 wrote:Make sure its FBOOT.PBP and not VBOOT.PBP or something else.

That's why I said reinstall it ;)
#246488 by Telimektar
Fri Mar 15, 2013 5:04 pm
I used the one from your thread. Transfered it with OpenCMA via the UNO save, installed it inside TN-V, relaunched UNO. FTP is in the games folder but gives me an error on launch and crashes TN-V. Same thing for PSP WiFile. So far my ISOs work (with the exception of Crisis Core but that might be because of the UNDUB patch I applied) but those two homebrews don't and give me the same error.

I would go so far as to reformat since I really like having the PSP interface but I can't backup my ISOs (most are also on my PSP but not all of them) without Vita FTP. I'll try to reinstall TN-C, see if Vita FTP still work on it, transfer everything and then try a reformat and clean TN-V install.

Which is the better way to do that, directly installing V or installing C before and overwriting ?
Thanks for your help so far.

Who is online

Users browsing this forum: No registered users and 4 guests