Advertising (This ad goes away for registered users. You can Login or Register)

3.01 vita fw need ePsp jailbreak

Open discussions on programming specifically for the PS Vita.
Forum rules
Forum rule Nº 15 is strictly enforced in this subforum.
Post Reply
Spunko
Posts: 3
Joined: Wed Dec 23, 2015 3:50 pm

3.01 vita fw need ePsp jailbreak

Post by Spunko » Wed Dec 23, 2015 3:59 pm

Hi hello ,
I'll be happy to get some help about my ps vita which is in 3.01 firmware.
How can i run psp and vita games if its possible.
Advertising

User avatar
APRON-MAN
Posts: 39
Joined: Tue Jul 03, 2012 6:34 pm

Re: 3.01 vita fw need ePsp jailbreak

Post by APRON-MAN » Wed Dec 23, 2015 5:43 pm

You should probably actually search the website before you post a question
Advertising
Oh Oh HALLO!

Post Reply

Return to “Programming and Security”