Open discussions on programming specifically for the PS Vita.
Forum rules: Forum rule Nº 15 is strictly enforced in this subforum.
#296111 by SMOKE
Tue Sep 24, 2013 3:29 pm
macguy67 wrote:I tried to pair my PSVita to my computer to use Wi-Fi. However, when i type in the code, the last 2 digits don't show up, even if i type them in. Help?

What OS are you using? Linux or Windows?
Advertising
#296112 by codestation
Tue Sep 24, 2013 3:32 pm
Cancel and try again until you get a valid pin (wrong pins are shown with a negative sign). There is a bug with the pin generator on 32bit systems (including windows). I will upload a fixed version tonight.

EDIT: it should be fixed on 0.1.1. Links updated.
Advertising
#296249 by macguy67
Wed Sep 25, 2013 1:05 pm
SMOKE wrote:
macguy67 wrote:I tried to pair my PSVita to my computer to use Wi-Fi. However, when i type in the code, the last 2 digits don't show up, even if i type them in. Help?

What OS are you using? Linux or Windows?

Linux
#296254 by codestation
Wed Sep 25, 2013 1:14 pm
macguy67 wrote:
SMOKE wrote:
macguy67 wrote:I tried to pair my PSVita to my computer to use Wi-Fi. However, when i type in the code, the last 2 digits don't show up, even if i type them in. Help?

What OS are you using? Linux or Windows?

Linux

Can you compile it from source? The github repo has the fix. I didn't have time to redo the .deb packages yesterday so i wouldn't be able to update them until tonight.
#296256 by macguy67
Wed Sep 25, 2013 1:19 pm
Can you compile it from source? The github repo has the fix. I didn't have time to redo the .deb packages yesterday so i wouldn't be able to update them until tonight.

How do i compile QCMA? I don't see any configure file.
Last edited by macguy67 on Wed Sep 25, 2013 1:23 pm, edited 1 time in total.
#296259 by macguy67
Wed Sep 25, 2013 1:27 pm
codestation wrote:It uses qmake instead of autotools. So running qmake-qt4 (or qmake-qt5, depending on your needs) will create the makefile.

I get the following error when trying to use qmake-qt4.
Project ERROR: Package libswscale not found

===================

macguy67 wrote:
codestation wrote:It uses qmake instead of autotools. So running qmake-qt4 (or qmake-qt5, depending on your needs) will create the makefile.

I get the following error when trying to use qmake-qt4.
Project ERROR: Package libswscale not found

Already fixed it, getting Project MESSAGE: Warning: unknown QT: widgets.
When i try to compile, i get this:
make: /usr/lib/i386-linux-gnu/qt4/bin/uic: Command not found
make: *** [ui_configwidget.h] Error 127

===================

macguy67 wrote:
macguy67 wrote:
codestation wrote:It uses qmake instead of autotools. So running qmake-qt4 (or qmake-qt5, depending on your needs) will create the makefile.

I get the following error when trying to use qmake-qt4.
Project ERROR: Package libswscale not found

Already fixed it, getting Project MESSAGE: Warning: unknown QT: widgets.
When i try to compile, i get this:
make: /usr/lib/i386-linux-gnu/qt4/bin/uic: Command not found
make: *** [ui_configwidget.h] Error 127

Fixed it again, but getting an error like this:
main.cpp:24:18: fatal error: QDebug: No such file or directory
compilation terminated.
make: *** [main.o] Error 1
Last edited by fate6 on Wed Sep 25, 2013 3:45 pm, edited 1 time in total. Reason: Merged triple post
#296274 by fate6
Wed Sep 25, 2013 5:02 pm
diceaurora wrote:Would this be able to downgrade a vita seeing how it has a update folder for qcma


No

Who is online

Users browsing this forum: No registered users and 5 guests