Advertising (This ad goes away for registered users. You can Login or Register)

Having Trouble Running Emulators? Read This! [Tutorial]

VHBL (Vita Half Byte Loader) is an open source tool to load PSP homebrews on the Playstation Vita.
VHBL can be downloaded at http://wololo.net/vhbl
User avatar
titegtnodI
Posts: 149
Joined: Thu Jun 27, 2013 2:10 am
Location: Canada, Ontario

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by titegtnodI » Sat Sep 07, 2013 11:54 pm

krono wrote:i hate this, spend all day trying to run at least one emulator and only masterboy work

i use Arcade Pool

NPUZ00281SLOT00_DISTRIB_v3.zip - US

NesterJ AoEX R3 works but can´t find any rom

SNES9xTYL 0.4.2 frezze and make noise like copying files

picodrive frezze and make noise like copying files

Masterboy Runs, only one rom per install

it´s just me, or the compatibility its that bad?

also not sure if the ROMS directory needs to be installed, it´s frezzes anyway

and there is any way to delete the homebrew i already installed?
SNES9xTYL, MasterBoy, gPSP are confirmed to work on the Arcade Pool exploit. It sounds like you haven't followed the instructions in the original post accurately. Please do that, and make sure you're on the latest version of VHBL for your exploit.
Max7731 wrote:hi I have a problem with the emulator FMSXPSP.Au launch rom apparaî a message saying "No loadable files found in the archive." There would be there a solution to this post?. pour your comments Thank you :) .



Edit: I'll detail more pronfondeur my problème.with emulator "FMSXPSP" I create a file like this ROM http://prntscr.com/1ol7tk I put Roma in this folder after I installed on my psvita. after I make a rom and that is that apparaî message "No loadable files found in the archive." thank you I hope to be more precise.
I'm not entirely sure what you're trying to say, it would probably be easier for me to understand if you posted a French version along with your English version of your text.

However, I'm pretty sure you're trying to tell me that you're having issues with "FMSXPSP". I'm sorry but I don't support that emulator on this thread as I don't know what issues you may or may not have encountered. All I can suggest is try to make a new thread.
Advertising

Max7731
Posts: 85
Joined: Thu Apr 04, 2013 6:11 pm

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by Max7731 » Sun Sep 08, 2013 2:01 pm

Hi here is the problem I rencontre.Quand I run a rom emulator "FMSXPSP". Apparaî a message "No loadable files found in the archive." So I can not say it launched me on X appuiyer / O the'm just close the window nothing plus.Mes Roma are properly stored in a "rom" folder. There would be a solution to this problem? Thank you. réponce for your.






Français
Salut voici le Problème Que je rencontre.Quand je lance non rom de l'émulateur "FMSXPSP". ONU un message apparaî, "Aucun chargeables trouvent dans les archives." Fait je ne Peux Pas le Lancé il me dise d'appuiyer sur X / O Sa fais juste fermer la fenêtre rien de plus.Mes roms de Sont Placé correctement l'ONU de dans dossier "rom". Il y aurait juin solution à CE Problème?. merci pour votre réponce.
Advertising

Max7731
Posts: 85
Joined: Thu Apr 04, 2013 6:11 pm

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by Max7731 » Sun Sep 08, 2013 2:05 pm

sorry for the double post


Salut voici le problème que je rencontre.Quand je lance un rom de l'émulateur "FMSXPSP".un message apparaî, "No loadable files found in the archive".Donc je ne peux pas le lancé il me dise d'appuiyer sur X/O Sa fais juste fermer la fenêtre rien de plus.Mes roms sont placé correctement dans un dossier "rom".Il y aurait une solution à ce problème?.Merci pour votre réponce.

User avatar
SMOKE
Retired Mod
Posts: 3673
Joined: Tue Apr 17, 2012 10:00 pm
Location: USA
Contact:

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by SMOKE » Sun Sep 08, 2013 2:19 pm

@Max7731
This is an English forum.
You are allowed to post in other languages, but it MUST have a English translaton.
Please translate those posts to English before a mod sees it ;)

Max7731
Posts: 85
Joined: Thu Apr 04, 2013 6:11 pm

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by Max7731 » Sun Sep 08, 2013 3:17 pm

Text en english :
Hi here is the problem I rencontre.Quand I run a rom emulator "FMSXPSP". Apparaî a message "No loadable files found in the archive." So I can not say it launched me on X appuiyer / O the'm just close the window nothing plus.Mes Roma are properly stored in a "rom" folder. There would be a solution to this problem? Thank you. réponce for your.

Text en français:
Salut voici le problème que je rencontre.Quand je lance un rom de l'émulateur "FMSXPSP".un message apparaî, "No loadable files found in the archive".Donc je ne peux pas le lancé il me dise d'appuiyer sur X/O Sa fais juste fermer la fenêtre rien de plus.Mes roms sont placé correctement dans un dossier "rom".Il y aurait une solution à ce problème?.Merci pour votre réponce

User avatar
SMOKE
Retired Mod
Posts: 3673
Joined: Tue Apr 17, 2012 10:00 pm
Location: USA
Contact:

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by SMOKE » Sun Sep 08, 2013 3:22 pm

When you added the roms, did you unzip the INSTALL.ZIP first?
If you just draged the roms in there, thats your problem.
Try unzipping the INSTALL.ZIP, adding the roms, and re-zip it named INSTALL.ZIP

Max7731
Posts: 85
Joined: Thu Apr 04, 2013 6:11 pm

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by Max7731 » Sun Sep 08, 2013 4:17 pm

SMOKE wrote:When you added the roms, did you unzip the INSTALL.ZIP first?
If you just draged the roms in there, thats your problem.
Try unzipping the INSTALL.ZIP, adding the roms, and re-zip it named INSTALL.ZIP



Text english
Yes I unzip the install AD. `Res zip I put the rom in the rom folder and after I recompress the install simple storage. Zip ..


Text français
Oui j'ai décompresser l'install.zip après j'ai mis les rom dans le dossier rom et après j'ai recompresser en simple stockage l'install.zip..

User avatar
SMOKE
Retired Mod
Posts: 3673
Joined: Tue Apr 17, 2012 10:00 pm
Location: USA
Contact:

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by SMOKE » Sun Sep 08, 2013 4:24 pm

Max7731 wrote:Text english
Yes I unzip the install AD. `Res zip I put the rom in the rom folder and after I recompress the install simple storage. Zip
Theres your problem. Dont compress the zip, use store mode or 0% compression depending on what app your using to make it

Max7731
Posts: 85
Joined: Thu Apr 04, 2013 6:11 pm

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by Max7731 » Sun Sep 08, 2013 4:57 pm

SMOKE wrote:
Max7731 wrote:Text english
Yes I unzip the install AD. `Res zip I put the rom in the rom folder and after I recompress the install simple storage. Zip
Theres your problem. Dont compress the zip, use store mode or 0% compression depending on what app your using to make it

Text english
I do this method my rom file http://prntscr.com/1q3j5a
Here in my file Rom http://prntscr.com/1q3k32. Following in one of my http://prntscr.com/1q3kea Roma

Here is my emulator folder FMSXPSP not store http://prntscr.com/1q3l0b
And here emulator I compress single storage install.zip http://prntscr.com/1q3lww




Text français
Je fais cette méthode mon dossier rom http://prntscr.com/1q3j5a
Voici dans mon dossier Rom http://prntscr.com/1q3k32 .voici dans un de mes roms http://prntscr.com/1q3kea

Voici mon dossier de l’émulateur FMSXPSP non stocker http://prntscr.com/1q3l0b
Et voici Lémulateur que je compresse en simple stockage en install.zip http://prntscr.com/1q3lww

User avatar
SMOKE
Retired Mod
Posts: 3673
Joined: Tue Apr 17, 2012 10:00 pm
Location: USA
Contact:

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by SMOKE » Sun Sep 08, 2013 5:09 pm

Ok, one last thing. Try extracting each of the roms, then rezip the INSTALL.ZIP again.
Some Emus dont support roms in zip format.

Post Reply

Return to “Vita Half Byte Loader”