Advertising (This ad goes away for registered users. You can Login or Register)

Having Trouble Running Emulators? Read This! [Tutorial]

VHBL (Vita Half Byte Loader) is an open source tool to load PSP homebrews on the Playstation Vita.
VHBL can be downloaded at http://wololo.net/vhbl
User avatar
TragicTheBlubbering
Moderator
Posts: 1304
Joined: Mon Sep 27, 2010 7:30 pm
Location: The Sacred Realm

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by TragicTheBlubbering » Fri Jul 26, 2013 4:17 am

I just got my Vita earlier this month so this is my first time with VHBL, and this really helped me a lot. I think a sticky is in order. ;)
Advertising
R.I.P Leonard Nimoy, the original Mr. Spock. He lived long and prospered. :cry:
---------------
[spoiler]Paridae or gtfo! 8-)
---------------
i was wondering if there anyway to mod the ps3 so i can play ps3 game ??
[/spoiler]
---------------

User avatar
SMOKE
Retired Mod
Posts: 3673
Joined: Tue Apr 17, 2012 10:00 pm
Location: USA
Contact:

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by SMOKE » Fri Jul 26, 2013 11:32 am

TragicTheBlubbering wrote:I just got my Vita earlier this month so this is my first time with VHBL, and this really helped me a lot. I think a sticky is in order. ;)
Since you have a Vita now, viewtopic.php?f=53&t=10859
8-) 8-)
Advertising

User avatar
titegtnodI
Posts: 149
Joined: Thu Jun 27, 2013 2:10 am
Location: Canada, Ontario

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by titegtnodI » Fri Jul 26, 2013 5:08 pm

Meibs wrote:I have my directory ROMS under vhbl/snes9xTYL/ROMS...it freezes when i click on roms to try and load. Does the ROMS direcory need to be somewhere else? I dont see why it matters, everything installs fine thru 138 menu.

The snes emu is SMOKE's. And i have re-zipped as STORED, but thats kinda obvious since it installed, lol.

EDIT: May have resolved it...be back in a bit after installation...

OK, so rom list loads, but it's the old listing in had and new one combined. No matter what game I try, either a zip or smc file, it does the checking, and error occurs, and kicks back to vita dash.
If you install the SNES9xTYL I've provided (which is a modified version of SMOKE's), it'll look for the ROMS directory under "VHBL/ROMS/snes". I've found that not doing it this way freezes for me as well, so please try it this way.
TragicTheBlubbering wrote:I just got my Vita earlier this month so this is my first time with VHBL, and this really helped me a lot. I think a sticky is in order. ;)
Thank you :)! I'm glad I helped!

User avatar
SMOKE
Retired Mod
Posts: 3673
Joined: Tue Apr 17, 2012 10:00 pm
Location: USA
Contact:

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by SMOKE » Fri Jul 26, 2013 5:20 pm

Good job on your first sticky. ;)

User avatar
titegtnodI
Posts: 149
Joined: Thu Jun 27, 2013 2:10 am
Location: Canada, Ontario

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by titegtnodI » Fri Jul 26, 2013 5:25 pm

SMOKE wrote:Good job on your first sticky. ;)
Thanks! It sure did happen quick :p.

godsoul
Posts: 21
Joined: Sat Jul 06, 2013 1:05 am

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by godsoul » Sat Jul 27, 2013 12:21 am

Meibs wrote:I have my directory ROMS under vhbl/snes9xTYL/ROMS...it freezes when i click on roms to try and load. Does the ROMS direcory need to be somewhere else? I dont see why it matters, everything installs fine thru 138 menu.

The snes emu is SMOKE's. And i have re-zipped as STORED, but thats kinda obvious since it installed, lol.

EDIT: May have resolved it...be back in a bit after installation...

OK, so rom list loads, but it's the old listing in had and new one combined. No matter what game I try, either a zip or smc file, it does the checking, and error occurs, and kicks back to vita dash.
Theres probably two ways to fix this, one you either have too much snes roms in one folder such as 100 or more, or when u put the roms in the folder make sure to store them when RAR ask you.

Meibs
Posts: 5
Joined: Sat Apr 21, 2012 2:09 am

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by Meibs » Sat Jul 27, 2013 2:19 am

godsoul wrote: Theres probably two ways to fix this, one you either have too much snes roms in one folder such as 100 or more, or when u put the roms in the folder make sure to store them when RAR ask you.
Yea, i had like 1000 games, thought maybe that was it, so now i have 50, and i did the store mode, i do it every time, and still locks up.

Hope i can get it to work, i go out to sea for a month on Monday lol.

Pico and Nester work great though!!

EDIT: GOT IT FINALLY!!!!!!

User avatar
titegtnodI
Posts: 149
Joined: Thu Jun 27, 2013 2:10 am
Location: Canada, Ontario

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by titegtnodI » Sat Jul 27, 2013 10:33 pm

Meibs wrote:
godsoul wrote: Theres probably two ways to fix this, one you either have too much snes roms in one folder such as 100 or more, or when u put the roms in the folder make sure to store them when RAR ask you.
Yea, i had like 1000 games, thought maybe that was it, so now i have 50, and i did the store mode, i do it every time, and still locks up.

Hope i can get it to work, i go out to sea for a month on Monday lol.

Pico and Nester work great though!!

EDIT: GOT IT FINALLY!!!!!!
What did you do to resolve the issue?

xlovenuggetx
Posts: 28
Joined: Mon Jul 15, 2013 6:29 pm

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by xlovenuggetx » Fri Aug 02, 2013 6:22 am

Meibs wrote:
godsoul wrote: Theres probably two ways to fix this, one you either have too much snes roms in one folder such as 100 or more, or when u put the roms in the folder make sure to store them when RAR ask you.
Yea, i had like 1000 games, thought maybe that was it, so now i have 50, and i did the store mode, i do it every time, and still locks up.

Hope i can get it to work, i go out to sea for a month on Monday lol.

Pico and Nester work great though!!

EDIT: GOT IT FINALLY!!!!!!
how did you fix it? pass down your wisdom for the next guy.
after a few days i was able to get emulators masterboy, gpsp, snes9xtyl and nesteraoex working, after i realized the install.zip folders were already available on the download page things became much easier. when i was starting the process i thought it would have been helpful to provide 1) proper ROM file extensions for each emulator 2) a list of all the various shorcuts for the emulators and 3) whether BIOS files are needed etc. i know some of the info is in the readmes, but not all of it is.

User avatar
ZeroSkys
Posts: 322
Joined: Sun Apr 07, 2013 11:56 pm

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by ZeroSkys » Fri Aug 02, 2013 8:07 am

Could you add this.

On Gpsp, to keep your saves. Go to Misc,
[spoiler]Image[/spoiler]
then "Update SRAM" to Automatic
[spoiler]Image[/spoiler]
Add Meh
Image

Post Reply

Return to “Vita Half Byte Loader”