Advertising (This ad goes away for registered users. You can Login or Register)

Having Trouble Running Emulators? Read This! [Tutorial]

VHBL (Vita Half Byte Loader) is an open source tool to load PSP homebrews on the Playstation Vita.
VHBL can be downloaded at http://wololo.net/vhbl
User avatar
titegtnodI
Posts: 149
Joined: Thu Jun 27, 2013 2:10 am
Location: Canada, Ontario

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by titegtnodI » Thu Nov 14, 2013 8:14 pm

dkeeper wrote:
t3nczar wrote: Thanks so much! I will try your version when I get home. :3

EDIT: IT WORKS! THANK YOU!
Nice, have fun :)
Is your version different from the one in the tutorial? O:
Advertising

t3nczar
Posts: 12
Joined: Sat Nov 09, 2013 4:38 pm

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by t3nczar » Fri Nov 15, 2013 1:23 am

titegtnodI wrote:
dkeeper wrote:
t3nczar wrote: Thanks so much! I will try your version when I get home. :3

EDIT: IT WORKS! THANK YOU!
Nice, have fun :)
Is your version different from the one in the tutorial? O:
I was using the one in from wololo's, and tried the ones from zload
Advertising

dkeeper
Posts: 13
Joined: Wed Oct 09, 2013 5:52 pm

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by dkeeper » Fri Nov 15, 2013 9:26 pm

I think i used the one out of the big Homebrew thread.

User avatar
SMOKE
Retired Mod
Posts: 3674
Joined: Tue Apr 17, 2012 10:00 pm
Location: USA
Contact:

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by SMOKE » Fri Nov 15, 2013 9:30 pm

dkeeper wrote:I think i used the one out of the big Homebrew thread.
This one?
viewtopic.php?f=53&t=10859

:mrgreen: :mrgreen:

dkeeper
Posts: 13
Joined: Wed Oct 09, 2013 5:52 pm

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by dkeeper » Sat Nov 16, 2013 1:19 pm

Yep, exactly. Trying out some other homebrew aswell :D
Quake, Doom, Hexen working :) You just need to put the shareware files into the zip archive.

User avatar
titegtnodI
Posts: 149
Joined: Thu Jun 27, 2013 2:10 am
Location: Canada, Ontario

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by titegtnodI » Mon Nov 18, 2013 4:43 pm

SMOKE wrote:
dkeeper wrote:I think i used the one out of the big Homebrew thread.
This one?
viewtopic.php?f=53&t=10859

:mrgreen: :mrgreen:
So strange, the Nester here should just be a slightly modified version of the one you have. The only issue I can see them having is if they didn't install "ROM Directory Structure". Did you change the one in your list since 2.12 at all? O:

User avatar
SMOKE
Retired Mod
Posts: 3674
Joined: Tue Apr 17, 2012 10:00 pm
Location: USA
Contact:

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by SMOKE » Mon Nov 18, 2013 5:02 pm

titegtnodI wrote:Did you change the one in your list since 2.12 at all? O:
No I havent changed anything.

User avatar
titegtnodI
Posts: 149
Joined: Thu Jun 27, 2013 2:10 am
Location: Canada, Ontario

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by titegtnodI » Mon Nov 18, 2013 5:27 pm

SMOKE wrote:
titegtnodI wrote:Did you change the one in your list since 2.12 at all? O:
No I havent changed anything.
I wish I had a 2.61 Vita to test with x'3.

dkeeper
Posts: 13
Joined: Wed Oct 09, 2013 5:52 pm

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by dkeeper » Mon Nov 18, 2013 10:10 pm

titegtnodI wrote:
SMOKE wrote:
titegtnodI wrote:Did you change the one in your list since 2.12 at all? O:
No I havent changed anything.
I wish I had a 2.61 Vita to test with x'3.
If you tell me what you want to test (link would be nice :P), I could test it out. Shouldn`t be a problem.
I think I did create a roms folder inside the nester zip archive, but I didn't change anything else.

User avatar
titegtnodI
Posts: 149
Joined: Thu Jun 27, 2013 2:10 am
Location: Canada, Ontario

Re: Having Trouble Running Emulators? Read This! [Tutorial]

Post by titegtnodI » Tue Nov 19, 2013 6:46 pm

dkeeper wrote:
titegtnodI wrote:
I wish I had a 2.61 Vita to test with x'3.
If you tell me what you want to test (link would be nice :P), I could test it out. Shouldn`t be a problem.
I think I did create a roms folder inside the nester zip archive, but I didn't change anything else.
Try to follow the tutorial (this thread) step by step (right down to redling Nester), word for word, and let me know if it works. I'd really appreciate it! :D

Post Reply

Return to “Vita Half Byte Loader”