#418391 by xellos2099
Sun May 21, 2017 7:20 am
I got one of those neogeo.zip that got several bios but whenever I run retroarch FB alpha it keep defaulting to euro/asia bios, so no blood for my games. I tried download the uni-bios and rename it to neogeo.zip but it is not accepted. Any idea?

I am using retroarch 1.4.1. The bios zip i got got all the bios but it keep defaulting to load the euro bios
#419251 by rsn8887
Tue Aug 01, 2017 7:46 pm
There's a menu option to select the bios. Start your game, open the retroarch menu (quickmenu), then go to "Core Config", there's a bios option in there.

I might remember wrong where it is. I hate the Retroarch menu system. It is impossible to find an option in that convoluted mess, so please look around a bit until you find. Retroarch is great, but a total UI nightmare. Completely useless and obscure options are right next to important ones that people need all the time.

Who is online

Users browsing this forum: No registered users and 4 guests