Advertising (This ad goes away for registered users. You can Login or Register)

Could psvimgtools Make FWs Above 3.60 Hackable?

Post Reply
Startropic1
Posts: 12
Joined: Thu Jan 16, 2014 2:24 am

Could psvimgtools Make FWs Above 3.60 Hackable?

Post by Startropic1 » Thu Apr 20, 2017 4:29 pm

So currently Henkaku can only be installed on 3.60 , and a lot of Henkaku posts around the interwebs suggest it would take another 6 to 10 years to find another exploit for higher firmwares.....
But then psvimgtools happened. A lot of these doom & gloom posts I've seen predate the advances brought forth by psvimgtools. So I have to ask, since mem cards are now fully decryptable thanks to psvimgtools, does this provide a potential new way to install CFW on newer FWs?
Advertising

SilicaAndPina
Posts: 99
Joined: Sun Aug 14, 2016 9:12 am

Re: Could psvimgtools Make FWs Above 3.60 Hackable

Post by SilicaAndPina » Sun Apr 23, 2017 11:11 am

No. Not at all.

You need more than filesys access for henkaku

U can install henkaku homebrew but they will not run.


Also you said me cards have been fully decrypted
This is not true for many reasons first being me cards are not encrypted to begin with.
Second being that it's not full access to memcard we still cannot access certain folders and files (such as ux0:data. And ux0:id.dat) and a few others we don't have full ur0: access either only limited access to them still a lot better than what we had for sure.
Advertising

Post Reply

Return to “Homebrews”