Advertising (This ad goes away for registered users. You can Login or Register)

Maintaining a working CMA for your lower firmware PS Vita

Freddy01
Posts: 14
Joined: Sat Dec 21, 2013 5:13 am

Re: Maintaining a working CMA for your lower firmware PS Vit

Post by Freddy01 » Thu Oct 02, 2014 2:51 pm

You should update this to 3.30.
Advertising

User avatar
The Z
VIP
Posts: 5505
Joined: Thu Jan 27, 2011 4:26 pm
Location: Deutschland
Contact:

Re: Maintaining a working CMA for your lower firmware PS Vit

Post by The Z » Thu Oct 02, 2014 3:15 pm

I did.
Advertising
White PSV TV - 32GB - 3.65 CFW
White PSV 1000 - 32GB - 3.65 CFW
2x PSV 2000 - 32/64GB - 3.65 CFW
PSP Fat 1000 - TA-081 - 6.61 ME-2.3
PSP Slim 2000 - TA-085¹ - 6.61 ME-2.3
4x PSPgo & 1x PSP 3kº⁴ᶢ - 6.61 LME-2.3∞

User avatar
MovingxTarget
Posts: 153
Joined: Sat Aug 03, 2013 6:57 pm
Location: Under a rock

Re: Maintaining a working CMA for your lower firmware PS Vit

Post by MovingxTarget » Tue Oct 07, 2014 8:35 pm

Great post, this should help alot of members :)
[spoiler]Image[/spoiler]

TheRaze
Posts: 11
Joined: Fri Feb 07, 2014 12:25 pm

Re: Maintaining a working CMA for your lower firmware PS Vit

Post by TheRaze » Tue Oct 28, 2014 6:30 pm

Thanks !
Thank you for watching my message.

johnsonpapa
Posts: 13
Joined: Sun Nov 30, 2014 6:32 pm

Re: Maintaining a working CMA for your lower firmware PS Vit

Post by johnsonpapa » Sun Nov 30, 2014 6:38 pm

Hi guys, I had followed the steps that Z had mentioned and everything is fine even installing the opencma, however when connect the vita with the comupter and set PSvita -> PC, it requires me to log in , and if i do so it will show "An error has occurred (E-80befe88)" which makes me confused......
Current opencma ver 3.10
vita version 3.18 (fresh new without activated with psn)

Please somebody give me a help would be truly grateful :)

User avatar
The Z
VIP
Posts: 5505
Joined: Thu Jan 27, 2011 4:26 pm
Location: Deutschland
Contact:

Re: Maintaining a working CMA for your lower firmware PS Vit

Post by The Z » Mon Dec 01, 2014 7:07 am

You need a linked PSN account anyways to add/transfer any kind of content.

You have to use a PS3 to add/link a PSN account to your PS Vita, or it means that you have to update to 3.35, if you dont have access to a PS3.

PS3 or 3.35, your choice.
White PSV TV - 32GB - 3.65 CFW
White PSV 1000 - 32GB - 3.65 CFW
2x PSV 2000 - 32/64GB - 3.65 CFW
PSP Fat 1000 - TA-081 - 6.61 ME-2.3
PSP Slim 2000 - TA-085¹ - 6.61 ME-2.3
4x PSPgo & 1x PSP 3kº⁴ᶢ - 6.61 LME-2.3∞

johnsonpapa
Posts: 13
Joined: Sun Nov 30, 2014 6:32 pm

Re: Maintaining a working CMA for your lower firmware PS Vit

Post by johnsonpapa » Tue Dec 02, 2014 4:26 am

My bad I was new with PSVITA, now OCMA works for me after linking it!
THANKS Z

krystabegnalie
Posts: 50
Joined: Wed Apr 18, 2012 5:50 am

Re: Maintaining a working CMA for your lower firmware PS Vit

Post by krystabegnalie » Mon Dec 08, 2014 12:36 pm

I always forget this thread, I need the specific CMA for 3.0X since I always got an error with the current CMA in sony site, :D

User avatar
The Z
VIP
Posts: 5505
Joined: Thu Jan 27, 2011 4:26 pm
Location: Deutschland
Contact:

Re: Maintaining a working CMA for your lower firmware PS Vit

Post by The Z » Mon Dec 08, 2014 12:46 pm

Updated thread:

Added Sony CMA for firmwares 1.5x and 1.6x.

A public CMA for the retail firmwares 1.0x did not exist, so I can not add it.

List should be completed.
White PSV TV - 32GB - 3.65 CFW
White PSV 1000 - 32GB - 3.65 CFW
2x PSV 2000 - 32/64GB - 3.65 CFW
PSP Fat 1000 - TA-081 - 6.61 ME-2.3
PSP Slim 2000 - TA-085¹ - 6.61 ME-2.3
4x PSPgo & 1x PSP 3kº⁴ᶢ - 6.61 LME-2.3∞

orion3000
Posts: 1
Joined: Sun Dec 21, 2014 12:55 am

Re: Maintaining a working CMA for your lower firmware PS Vit

Post by orion3000 » Sun Dec 21, 2014 1:24 am

Hello and thank you for taking time to read my post. First of all I apologize if this question being asked and answered before. I just bought my PS vita and I have 3.18 for system. I tried both opencma exactly as you mentioned in your post and I also tried qcma. I reached a point in both where I have to sign in and when I do it show an error. I don't have a ps3 but I do have an active account on psn. I know you mentioned that if someone don't have a ps3 they should update to 3.35. I want to be able to have TNV10 and I know it have to be on a software 3.18 and below. My question is there anyway I can connect my ps vita to the pc without losing my 3.18? Or even is it possible to downgrade 3.35 to 3.18 after I update and connect? Thank you very much for your time and again I apologize if this question being asked before.

Post Reply

Return to “Homebrews”