Page 1 of 1

Invizimals: The Resistance Crashes at First Use of Camera

Posted: Wed Dec 28, 2016 11:37 pm
by vikin84
Ok, I am not completely tech savvy or anything, but I would like to ask for some assistance in a very odd issue. Recently, I dumped Invizimals: The Resistance using the latest version of Vitamin. I wanted the game on my Vita instead of the card as taking two games along is better than one. Anyway, I restarted at the beginning got past the first cut scene. Right after, as always, the camera pops up for the tutorials, but the second the rear camera loads up, it crashes. I have tried this several times, and redumped the game over and over. The same error code pops up, one C2-12828-1, and I am promptly viewing the home screen. The code in and of itself usualy implies that Henkaku or Taihenkaku is not running, which is not the case. With that said, I just assumed that the camera needed permissions that the hack did not have. But that is the thing, neither two other games I own and have since dumped, Tearaway and Assassin's Creed 3, have given me a single issue with the camera. So, can anyone make sense of this craziness please? I understand if it is not fixable, but I would like a second opinion first.
Thanks a very large amount,
Cole