Page 1 of 1

Can someone compile the latest NJEMU 2.3.5 emu's *Solved*

Posted: Tue Apr 18, 2017 4:01 am
by Oldvic
Recently picked up a slim2k for mostly Neo Geo (+CD) and CPS1+2 emulation. Got things up and running pretty quickly thanks to the informative threads on this forum, and Luck's excellent emulation thread. I've just noticed that the NJEMU 2.3.5 emu's from Luck's thread were compiled in 2014. Looking at the source, Phoe-nix has made a few changes to them since then (the last being in 2016), one of which now includes the ability to use Unibios v3.2 in the 'neogeo.zip'. I'm just wondering if someone would be kind enough to do a compile of Phoe-nix's latest source from the link below for a slim please. Thank you very much in advance.

https://github.com/phoe-nix/NJEMU

EDIT *Solved*:
I managed to find the latest compiled binaries of the NJEMU 2.3.5 emu's. Just google "NJEMU-20160325".
To get The Unibios v3.2 working, download the Unibios v3.2 zip from the official website, extract the 'uni-bios.rom' and rename it to 'uni-bios.32'.
Now grab MVSPSP v2.3.5 (2014 compile) from Luck's emulation thread. Take the 'neogeo.zip' from it and add the 'uni-bios.32' to the 'neogeo.zip'. Now copy the 'neogeo.zip' to the 'Rom' folder of the latest compile. It should ask you when you load your 1st rom what bios you want to use. You can now select 'Unibios v3.2'. If it doesn't ask, then just delete 'mvspsp.ini' from the MVS emu folder and it will ask you when you load another rom.

Re: Can someone compile the latest NJEMU 2.3.5 emu's *Solved*

Posted: Wed Jul 11, 2018 10:00 pm
by tweetyphish
Does this work on the PSP Go model? I have installed the 6.61 Pro-C CFW and put MVSPSP on my PSPGo and I cant get anything to work. emulator looks like its going to start and ends up just kicking me back out to the Sony PSP Menu. I am looking to make this PSP Go into a NEO GEO all in one emulator of sorts but i'm getting nowhere fast as most of the write ups I can find only mention the PSP Slim or Phat (1000-3000) and none of them mention which version to use for the PSP Go. Any help is greatly appreciated.