Running old school games on your PSP? It's definitely possible
#405790 by rsn8887
Fri Jun 24, 2016 4:35 pm
CPS2PSP, MVSPSP and SNES9XTYL_MECM should support ad-hoc, but I am having problems getting it to work reliably.

I actually got mvspsp 2.3.1 and cps2psp 2.3.1 ad-hoc play to work perfectly at some point when I was on vacation. It worked only when connecting my American PSP 3000 to a friend's German PSP 2000.

Back home, I could never get it to work reliably when connecting any other of my three US PSPs. They connect fine, but there is always so much stutter and often long pauses of several seconds after a few seconds of gameplay. I tried all the channel options in network settings, but nothing helped.

Does it only work with certain combinations of exact motherboard revision of the two PSPs that are pairing up? Is there a cure for this?

On SNES9XTYL_mecm I could never get ad-hoc to even connect. Maybe there's a trick to it? Has anybody gotten ad-hoc to work?
Advertising
#405798 by rsn8887
Sat Jun 25, 2016 8:36 pm
Ok I got adhoc to work fine on cps2psp and mvspsp. I simply upgraded both PSPs to version 2.3.5 and now adhoc play works.

On Snes9xtylmecm 0.4.2 mod r28, I think adhoc is just not functional. I read somewhere that it was planned but never finished as a feature.
Advertising

Who is online

Users browsing this forum: No registered users and 3 guests