Advertising (This ad goes away for registered users. You can Login or Register)

Unable to play PSone Eboots on current CFW

Discuss here techniques/plugins/etc... related to ISO Loading and PSX Games
Forum rules
No Piracy Talk allowed here! Any post containing illegal contents and/or contents that is against the forum rules (including but not limited to links for illegal iso downloads) will be deleted, and the poster will be warned.
Post Reply
shibadoge
Posts: 1
Joined: Sun Jul 03, 2016 8:24 am

Unable to play PSone Eboots on current CFW

Post by shibadoge » Sun Jul 03, 2016 8:47 am

Greetings

I'm currently owning a PSP-2000 model with a CFW 6.60 PRO-C2, and I'm currently unable to play the PsOne eboots after launching them (I get a FFFFFF error when I try japanese eboots for instance).

I heard the 660PRO-C.fix3 (uploaded by casavult) fix that issue but I wanted to know if I can install that version directly over my current CFW, like some kind of patch (and if the current Fast Recovery works on it too), or if I need to manually uninstall my current CFW first.

I apologize if my question may sound dumb, but I prefer to ask rather than permanently damage my handheld because I did something dumb out of ignorance

Sincerely yours
Advertising

clstew32559
Posts: 1
Joined: Thu Jul 07, 2016 4:57 pm

Re: Unable to play PSone Eboots on current CFW

Post by clstew32559 » Thu Jul 07, 2016 5:14 pm

I belive you can remove the old cfw and install the new one. You may need to back up your data first.
Advertising

Post Reply

Return to “ISO/PSX Games Loading”