Page 12 of 12

Re: 6.20 TN-D - The PSX Compatibility List

Posted: Fri Apr 01, 2011 3:20 pm
by Vorth
Spyro 3, The Year of The Dragon works partially for me.
If you give 300 Diamonds to "fat man", game hangs on black screen and PSP crashing.
PSP 3004 3G. Popstation GUI by ZiNGABuRGA v3 beta.

Re: 6.20 TN-D - The PSX Compatibility List

Posted: Wed Apr 06, 2011 11:53 pm
by holycow
Omega Burst
Wild 9
both are working great, 3000 tn-d, popstation gui

Re: 6.20 TN-D - The PSX Compatibility List

Posted: Thu Apr 07, 2011 6:59 am
by M0D
I cannot make my Harry Potter game work :evil: there says in the first page that it works:
Harry Potter: Philosopher's Stone - PSP 3001 4G-Popstation Gui v.300 beta
I tried using that converter, and also using IceTea, popgui, POPSConverter, popstationgui and PSX2PSP, with no results

with Popstation Gui v.300 beta, it says "data is damaged", as well with POPSConverter and popgui. With the others, the game runs fine until the book opens (yeah, the first part) and the voice of the narrator never comes =/

any idea/help? or does it simply not run? :( i've also tried changing disc speed to Fast in the options :(

it would be good, also, if all converters were linked in the first post u.u idk if i'm using the right Popstation Gui v.300 beta.. ZingaBurga's, right? D:

regards~~

pd.: my list of working on a 3k, all done with IceTea

Crash Bash
Metal Slug X
Pepsiman :lol:
Yu-Gi-Oh! Forbidden Memories
Tetris Plus (without sound)

Re: 6.20 TN-D - The PSX Compatibility List

Posted: Thu Apr 07, 2011 4:22 pm
by the finisher
alone in the dark the new nightmare is NOT WORKING black screen and it crashed

Re: 6.20 TN-D - The PSX Compatibility List

Posted: Mon Jun 06, 2011 2:43 am
by zerromus
This is killing me, I have been doing psx2psp for a long time. However, I took a few off and want to play megaman legends 1 and 2, because the next one is coming out soonish. Sadly, when I play on my psp1001, it have graphical error such as i can see through the models and pictures are messed up.

PLEASE tell me there is a solution!

Re: 6.20 TN-D - The PSX Compatibility List

Posted: Fri Jan 18, 2013 10:55 pm
by teammaker
hey man this thread is really good, but can be more useful if you put in which popsloader version you´re using it in example :
I can play Brave fencer Musashi with version 3.52 of popsloader in a psp 3100 CFW 6.60b10