Advertising (This ad goes away for registered users. You can Login or Register)

[Solved] TempAR 1.63 Crashes Medievil Resurrection

Plugins for PSPs running on 6.XX
Post Reply
IndigoAK
Posts: 4
Joined: Sat Apr 30, 2011 8:28 am

[Solved] TempAR 1.63 Crashes Medievil Resurrection

Post by IndigoAK » Sun Sep 11, 2011 5:25 am

I've been trying to get TempAR to work with Medievil Resurrection. I've got a straight, untouched ISO of the US version of the game. Normally, TempAR doesn't crash a game until after I enable tthe cheat engine, after selecting the various codes and whatnot, but for this particular game just trying to open TempAR with R+PS while in the game causes it to crash and reboot the PSP. I can confirm that TempAR still works with every other game though (that I own).

Googling this comes up with nothing and doing a search here come up with nothing as well. Is this something I should report to whoever maintains TempAR?
Advertising
Last edited by IndigoAK on Sun Sep 11, 2011 7:45 am, edited 1 time in total.

User avatar
jc_gargma
Retired Mod
Posts: 2602
Joined: Tue Nov 23, 2010 7:05 am
Location: The Netherworld

Re: TempAR 1.63 Crashes Medievil Resurrection

Post by jc_gargma » Sun Sep 11, 2011 5:35 am

IndigoAK wrote:I've been trying to get TempAR to work with Medievil Resurrection. I've got a straight, untouched ISO of the US version of the game. Normally, TempAR doesn't crash a game until after I enable tthe cheat engine, after selecting the various codes and whatnot, but for this particular game just trying to open TempAR with R+PS while in the game causes it to crash and reboot the PSP. I can confirm that TempAR still works with every other game though (that I own).

Googling this comes up with nothing and doing a search here come up with nothing as well. Is this something I should report to whoever maintains TempAR?
Try checking the .db and see if codes for the game are set to Always on, turn them off, or instead, remove all the games codes (keep a backup, of course,) rerun the game and try opening TempAR.
Advertising

User avatar
ChorizoConWebo
Posts: 379
Joined: Mon Jan 17, 2011 4:10 am
Location: Riverside, California

Re: TempAR 1.63 Crashes Medievil Resurrection

Post by ChorizoConWebo » Sun Sep 11, 2011 5:59 am

Also remember that 1.63 is still BETA. I've had issues aswell like on SWBES 1 code shuts off my PSP, but if I use 1.62-3 it works. Also on FTB3 if I use the Beta it doesnt let me enter the Browser or it shuts off while on 1.62-3 it does and I could change , my costumes. So just remember that there will always be bugs on beta's.
* PSP 3001(03G) w/ an 8GB Memory Stick & 6.20 PRO-C2 Permanent
* Laptop - Acer Aspire 5742z w/ Windows7/8 & Ubuntu
* PS4 (Think I got enough to buy one when it comes out X_X)

IndigoAK
Posts: 4
Joined: Sat Apr 30, 2011 8:28 am

Re: TempAR 1.63 Crashes Medievil Resurrection

Post by IndigoAK » Sun Sep 11, 2011 7:43 am

Okay, so thanks for your help guys. Using a combination of what you guys suggested and some things I tried on my own, I seem to have gotten it working.

The first thing I did was remove 1.63 Beta and replaced it with 1.62-3. The game still crashed when trying to open the TempAR menu though, so what I did was remove the game from the DB so that I could access the menu and then I reset all of TempAR's settings to the default. After adding the game back into the DB, TempAR both now loads in-game AND allows me to use the cheats.

I think what ultimately happened here is that TempAR was experiencing a conflict in its internal settings from when I switched versions once or twice and didn't think to reset everything to the defaults just to be safe.

Post Reply

Return to “Plugins”