Advertising (This ad goes away for registered users. You can Login or Register)

xmbctrl for 6.39 ME (LME)

Plugins for PSPs running on 6.XX
frostegater
Guru
Posts: 426
Joined: Mon Jan 24, 2011 1:54 pm
Location: Russia

xmbctrl for 6.39 ME (LME)

Post by frostegater » Mon Aug 01, 2011 8:23 am

xmbctrl for ME (LME)
I adapted TN Settings from 6.39 TN-A for 6.39 ME (LME)
Current version for 6.39 ME-9.1

Image

Credits:
Total_Noob
Bubbletune
Frostegater

If you find any bug or may be you will have suggestions, please contact me PM.

Download: Direct Link, www.mediafire.com, www.sendspace.com.

P.S. I have not relation to dlmati11.
Sorry for my bad english.
Advertising
Last edited by frostegater on Mon Aug 01, 2011 1:11 pm, edited 2 times in total.
Our hearts will beating on 333MHz 'till we die

User avatar
Steven
Posts: 1955
Joined: Sat Jan 01, 2011 12:22 pm
Contact:

Re: xmbctrl for 6.39 ME (LME)

Post by Steven » Mon Aug 01, 2011 8:47 am

uhmmm when djmati11 v5 is finally finished then there will be two of these cuz he already added ME support on v5
and maybe create a separate xmbctrl for ME :lol: (I'm just saying no offense)
Advertising

User avatar
varun
Banned
Posts: 651
Joined: Thu Jan 27, 2011 12:32 pm
Location: Mars

Re: xmbctrl for 6.39 ME (LME)

Post by varun » Mon Aug 01, 2011 8:49 am

really nice :) (cpu speed is cool)

User avatar
stevealexanderames
Posts: 566
Joined: Tue Mar 22, 2011 4:59 pm

Re: xmbctrl for 6.39 ME (LME)

Post by stevealexanderames » Mon Aug 01, 2011 9:12 am

Copyright TN & Frostegater? No credit to Bubbletune? It's always the same story here...
anyway thanks for porting, but how does "skip coldboot" option work?
PSP 3004 3G 6.20 LME / PRO(MOD)-C
Image

User avatar
Namana
Posts: 138
Joined: Thu Jun 09, 2011 9:31 pm
Location: Russia, Moscow

Re: xmbctrl for 6.39 ME (LME)

Post by Namana » Mon Aug 01, 2011 9:27 am

wow thanks :) Spasibo :)
PSVita Information
Color: Crystal Black
Model: PCH-1008
OFW: 3.36 (PS Vita [1])
eCFW: 2.02 [6.60 TN-V10] (PS Vita [2])
PSP Information
Color: Black
Model: 2001
Generation: 02g
Motherboard: TA-088 v1/v2
CFW: 6.60 PRO/ME
PSN: Namana_1806

frostegater
Guru
Posts: 426
Joined: Mon Jan 24, 2011 1:54 pm
Location: Russia

Re: xmbctrl for 6.39 ME (LME)

Post by frostegater » Mon Aug 01, 2011 9:31 am

stevealexanderames wrote:No credit to Bubbletune?
I`m sorry.. I forgot.
stevealexanderames wrote:but how does "skip coldboot" option work?
"Skip Coldboot" = "Skip Sony Logo"
Our hearts will beating on 333MHz 'till we die

User avatar
stevealexanderames
Posts: 566
Joined: Tue Mar 22, 2011 4:59 pm

Re: xmbctrl for 6.39 ME (LME)

Post by stevealexanderames » Mon Aug 01, 2011 10:12 am

Frostegater wrote:
stevealexanderames wrote:but how does "skip coldboot" option work?
"Skip Coldboot" = "Skip Sony Logo"
thanks. uhm i have a problem and a question left...
-i edited the language file and renamed it_mesettings.txt, put in SEPLUGINS but it isn't working
-i use both PRO and ME on my psp, so i have two plugins with the same name in SEPLUGINS... i solved creating two different folders and putting the plugins inside but the config file for both is created in the SEPLUGINS folder, can it be a problem?
PSP 3004 3G 6.20 LME / PRO(MOD)-C
Image

frostegater
Guru
Posts: 426
Joined: Mon Jan 24, 2011 1:54 pm
Location: Russia

Re: xmbctrl for 6.39 ME (LME)

Post by frostegater » Mon Aug 01, 2011 10:34 am

stevealexanderames wrote:
Frostegater wrote:
stevealexanderames wrote:but how does "skip coldboot" option work?
"Skip Coldboot" = "Skip Sony Logo"
thanks. uhm i have a problem and a question left...
-i edited the language file and renamed it_mesettings.txt, put in SEPLUGINS but it isn't working
-i use both PRO and ME on my psp, so i have two plugins with the same name in SEPLUGINS... i solved creating two different folders and putting the plugins inside but the config file for both is created in the SEPLUGINS folder, can it be a problem?
if xmb language = italian: it_mesettings.txt
Our hearts will beating on 333MHz 'till we die

Maxima
Posts: 39
Joined: Mon Aug 01, 2011 10:12 am

Re: xmbctrl for 6.39 ME (LME)

Post by Maxima » Mon Aug 01, 2011 10:42 am

Nice plugin sir, but can you please correct Autorun Programm to Autorun Program, you kind of mispelled it :D

Shiro
Posts: 83
Joined: Thu Jul 21, 2011 9:09 am
Contact:

Re: xmbctrl for 6.39 ME (LME)

Post by Shiro » Mon Aug 01, 2011 10:47 am

This support ME CFW right? and btw , I tested it and it works. I have a bug , when I choose USB Devie and choose a anything except Memory stick and go into USB mode. It doesnt work :(
Image

MY INFORMATION

MY PSP's

PSP 2001 : CFW 6.60 ME - Crystal White
PSP 1000 : CFW 5.00 M33-6 - Piano Black
PSP 3004 : CFW 6.39 PRO-B9 - Jade Green

My Youtube Channel :
Go to my channel !

Locked

Return to “Plugins”