Plugins for PSPs running on 6.XX
#84134 by flofrucht
Thu Jul 07, 2011 2:01 pm
Image


As I noticed already before in the 6.39 ME-8 release thread; Neur0n has released a POPSLoader Patch for 6.39 ME-8 which makes the PRO POPSLoader compatible with his new Custom Firmware!

Note: You need the "New popsloader for PRO" which you can find here!

Developers notes:
popsloader patch for 639ME-8

-- What is this? --
This is a patch plugin for ME.
It allow to use "New popsloader for PRO" on ME.

-- How to install? --
1.Install "New popsloader for PRO" in your Memory stick.
2.Copy pops_bridge.prx at memory stick and add plugin path at pops.txt .

ex:

ms0:/seplugins/pops_bridge.prx 1
ms0:/seplugins/popsloader/popsloader.prx 1

3.enjoy :)



Download: http://www.megaupload.com/?d=ROSUCJJ7

Source
Advertising
#84141 by The Z
Thu Jul 07, 2011 2:43 pm
Also for this, there is a full paket at zload ;)
Advertising
#84216 by The Z
Thu Jul 07, 2011 8:03 pm
Link at zload is the v2 ;)
#87868 by Bou
Fri Jul 22, 2011 8:01 am
Neur0n just released Popsbridge v3

Download

Source
#87887 by The Z
Fri Jul 22, 2011 10:09 am
Also here, Popsloader v3c is avaible at zload!

One version for PRO, one for ME/LME CFW!

Who is online

Users browsing this forum: No registered users and 3 guests