Plugins for PSPs running on 6.XX
#405687 by ali_ihsan21
Wed Jun 15, 2016 2:34 pm
ZjemCiKolege wrote:Hey maybe someone fix Localizer™ for 6.61 :C?


Trust me this is the only reply you will have on here nowadays :D
Advertising
#415667 by Butcher
Wed Dec 14, 2016 11:06 pm
All plugins from the post and more - much have latest version some are in couple versions in download.

https://drive.google.com/drive/folders/ ... sp=sharing

Also Localizer - on my main psp i have 6.60 PRO-C and work (PL) , on secend PSP work also on 6.61 PRO-C - need only have the plugin maked via also that man who makes Chronoswitch to work old plugins som on 6.61 (In case Localizer witchout this plugin not work normal on 6.61)

============

Plugins are in Plugins folder - also that faking on 6.60 version on 6.61 also is in taht foler
Last edited by fate6 on Wed Dec 14, 2016 11:22 pm, edited 1 time in total. Reason: Merged posts
#416576 by Butcher
Sat Jan 28, 2017 8:53 pm
Sorry - no hosted most but relesede haved much not actual like 1% - and most not work on 6.6X - or most are in PRO CFW build so no need use plugin.

all plugins etc - http://psp.scenebeta.com/

I download from it actual stuff - only popsloader and some are like coupule in this site in older versions but u can find it on wololo or net simple

Who is online

Users browsing this forum: blake1211 and 6 guests