Advertising (This ad goes away for registered users. You can Login or Register)

[PLUGIN] POPSLoader v4i for FW 6.61 (to launch PS1 games)

Plugins for PSPs running on 6.XX
yatto
Posts: 16
Joined: Thu Jan 08, 2015 8:12 pm

[PLUGIN] POPSLoader v4i for FW 6.61 (to launch PS1 games)

Post by yatto » Mon Feb 15, 2016 10:09 am

Hello everyone !

Since a lot of people are going to install Infinity, hence moving to FW 6.61, I though it was worth a post to give you the POPSLoader that works on this firmware. For what I tested, I couldn't run any other POPSLoader except the POPSLoader v4i on a firmware 6.61 (also meaning, on a PS Vita with a firmware >= 3.36, but other device, other forum).

As a reminder, POPSLoader allows you to launch the version of POPS (the PS1 emulator inside the PSP) from whatever firmware you want. Some PS1 games only work with a specific POPS, so if a game can't load or crashes when loading, take a look at this Compatibility List http://psxeboots.com/pops-compatibility-list , and see if you can run it with a specific POPS !
To launch POPSLoader, you have to keep the R trigger pushed when launching the game. Then, POPSLoader will allow you to choose the POPS to launch the game with. When you specify a POPS for a PS1 game, POPSLoader will remember it and will automatically use this POPS each time you launch the game, unless you change it by pressing the R trigger again at launch.

You can find an archive containing the plugin POPSLoader v4i, with all POPS (from FW 3.00 to FW 6.60) here : https://mega.nz/#!Ts9xjTLD!XXQj4dbJ9lm8 ... CoW-gKw0hw

Install it just as any other plugin, in fact the POPS.TXT is already in the zip file, copy the file POPS.TXT and the popsloader directory in the seplugins directory.

All credits go to GamerGen, and this post from Lyan53 [FR] : http://www.gamergen.com/forums/emulatio ... 08830.html
Advertising

TheGuyWith3PSPs
Posts: 8
Joined: Fri Feb 19, 2016 1:36 am

Re: [PLUGIN] POPSLoader v4i for FW 6.61 (to launch PS1 games

Post by TheGuyWith3PSPs » Sun Feb 21, 2016 11:32 am

Thank you! :)
With this Popsloader I was able to load "The Adventures Of Lomax" with an old Pops-Version on my PSP 3000 and play it with music (on new Pops-Versions the Music doesn´t work...). The Popsloader I had before worked only on my PSP 2000. :)
Advertising

User avatar
reprep
Posts: 1074
Joined: Tue Dec 17, 2013 4:38 pm

Re: [PLUGIN] POPSLoader v4i for FW 6.61 (to launch PS1 games

Post by reprep » Sun Feb 21, 2016 12:28 pm

TheGuyWith3PSPs wrote:Thank you! :)
With this Popsloader I was able to load "The Adventures Of Lomax" with an old Pops-Version on my PSP 3000 and play it with music (on new Pops-Versions the Music doesn´t work...). The Popsloader I had before worked only on my PSP 2000. :)
Use CDDA Enabler plugin to activate music on recent FW POPS.

rsn8887
Posts: 149
Joined: Wed Feb 03, 2016 11:49 pm

Re: [PLUGIN] POPSLoader v4i for FW 6.61 (to launch PS1 games

Post by rsn8887 » Thu Jul 07, 2016 1:32 am

Does this work fine on older CFW, for example 6.60 Pro-C fix 3? I just realized I am running version 4g and would like to update to the latest version.

EDIT: It works just fine on older firmware, too. Tested with 6.60 Pro-C fix 3

EDIT2: I found one curiosity, which happens with popsloader 4i but also in the old version popsloader 4e. If I load the PSN game Fear Effect with popsloader and cdda_enabler plugins both enabled and hold R and select the firmware from flash in popsloader, it crashes the psp. The popsloader menu stays on, but nothing can be done apart from hard reset. If I boot the game without holding R, it works fine. Even just moving up and down the popsloader menu crashes it. It happens only with this one game.

Dark Ronin
Posts: 16
Joined: Wed Jun 24, 2015 12:55 pm

Re: [PLUGIN] POPSLoader v4i for FW 6.61 (to launch PS1 games

Post by Dark Ronin » Sat Oct 15, 2016 8:04 pm

Having big issues with PSP Go here and games that requires 5.00 pops or lower. None of them works.
Is PSP Go actually capable running modules from older FW's which don't have specific Go firmware PRXes? Looks like it's a dead end for me here...

User avatar
reprep
Posts: 1074
Joined: Tue Dec 17, 2013 4:38 pm

Re: [PLUGIN] POPSLoader v4i for FW 6.61 (to launch PS1 games

Post by reprep » Sat Oct 15, 2016 8:51 pm

Dark Ronin wrote:Having big issues with PSP Go here and games that requires 5.00 pops or lower. None of them works.
Is PSP Go actually capable running modules from older FW's which don't have specific Go firmware PRXes? Looks like it's a dead end for me here...
Popsloader is problematic on PSP Go. If you are only interested in CDDA music, use CDDA enabler plugin instead of popsloader.

Dark Ronin
Posts: 16
Joined: Wed Jun 24, 2015 12:55 pm

Re: [PLUGIN] POPSLoader v4i for FW 6.61 (to launch PS1 games

Post by Dark Ronin » Sat Oct 15, 2016 10:57 pm

No, I just willing to play Parasite Eve 2 and Quake 2, that's all! AFAIK there's no CDDA in PE, only psf.

Butcher
Posts: 317
Joined: Mon Dec 12, 2016 11:58 pm

Re: [PLUGIN] POPSLoader v4i for FW 6.61 (to launch PS1 games

Post by Butcher » Tue Jan 31, 2017 9:42 pm

PSP 200x and 100x - teh v4i - PE2 i Q2 work perfect game and sound

a7mag3ddon
Posts: 2
Joined: Sat Apr 01, 2017 8:45 pm

Re: [PLUGIN] POPSLoader v4i for FW 6.61 (to launch PS1 games

Post by a7mag3ddon » Sat Apr 01, 2017 8:46 pm

Is there a way to use popsloader with Adrenaline CFW 661 on a Vita ?

Butcher
Posts: 317
Joined: Mon Dec 12, 2016 11:58 pm

Re: [PLUGIN] POPSLoader v4i for FW 6.61 (to launch PS1 games

Post by Butcher » Sun Apr 02, 2017 8:31 pm

Install like normal on PSP - i dont have PS Vita but i reded is now PSP OS unlocked full and plugins also work so test.

Post Reply

Return to “Plugins”