Plugins for PSPs running on 6.XX
#376974 by leecherman
Thu Jan 22, 2015 1:53 am
Hello everyone, here is my mod version of CXMB plugin:

CXMB for 6.61 mod by LMAN

a Custom theme plugin for the PSP devices.

Installation:
Copy cxmb to your seplugins folder.
and add this line to your VSH.txt file ( make it the first line )
ms0:/seplugins/cxmb/cxmb.prx 1
or
ef0:/seplugins/cxmb/cxmb.prx 1
Restart the VSH.

Homepage:
My homepage:
https://sites.google.com/site/theleecherman

If you like my works, a donation using PayPal will be appreciated:
https://www.paypal.com/cgi-bin/webscr?c ... GHWTV89ZGG

Credits and special thanks to:
poison, patpat, neur0n, frostegater.

Download:
https://sites.google.com/site/theleecherman/home/cxmb_mod_6.61-lman.rar?attredirects=0&d=1

Download Sample Theme for 6.61:
https://sites.google.com/site/theleeche ... ects=0&d=1

Screenshot:
Image

Note:
You will need to Convert your current themes to 6.61.

This small guide will help you to create 661 folder inside the CTFTool.
First you will need these tools: the patched CTFtool GUI v5 Beta 2 6.60 and also the newpsardump_660.
In order to do that you will need to use newpsardump_660 to dump the modules from 6.61 Updater and create a new folder inside CTFtool\base called 661
Then copy all files from 660 folder ( which located under the same base folder ) to 661 folder
after that go to your psp then copy all *.prx files from (ms0:/F0/vsh/module) to the 661 folder and overwrite all files.
Then again go to your psp and this time copy all *.rco files from (ms0:/F0/vsh/resource) to the 661 folder and overwrite all files.
After that you can create\convert themes for 6.61 (a lot of tutorials are available to do that).


...
Advertising
Attachments
(39.45 KiB) Downloaded 3537 times
Last edited by leecherman on Thu Jan 22, 2015 7:00 am, edited 9 times in total.
#376979 by Joel16
Thu Jan 22, 2015 2:36 am
Nice work!
Advertising
#377272 by alevisawesom
Fri Jan 23, 2015 6:47 pm
This plugin doesn't work. No CTF themes (even the sample one) appear in the theme menu.
#377303 by alevisawesom
Fri Jan 23, 2015 9:38 pm
Ah, so ME doesn't support CXMB on 6.61? Okay. I'm downgrading back to 6.60 anyway; 6.61 is just flat out stupid, useless, and breaks a lot of my favorite plugins.
#377439 by leecherman
Sat Jan 24, 2015 1:36 pm
alevisawesom wrote:Ah, so ME doesn't support CXMB on 6.61? Okay. I'm downgrading back to 6.60 anyway; 6.61 is just flat out stupid, useless, and breaks a lot of my favorite plugins.


I recommend you to re-download the plugin, then completely remove the old cxmb from your psp

after that unrar the downloaded archive and copy the cxmb folder to your seplugins folder and add this line first to your VSH.TXT:

ms0:/seplugins/cxmb/cxmb.prx 1

for PSPGo

ef0:/seplugins/cxmb/cxmb.prx 1

and disable all the plugins that in the VHS.TXT except the cxmb.prx

Finally restart the VSH.
#377490 by mehdoux
Sat Jan 24, 2015 6:30 pm
Hi,

Perfectly working for me with the sample theme provided which I appreciate a lot.
Did as leecharman advised and it works like a charm. Thank you for your work !

PSP 2004 Slim&Light - CFW 6.61-ME-2.3 (permanent)
#377510 by alevisawesom
Sat Jan 24, 2015 8:20 pm
Hm. Mine won't budge. Using PSP 2001, 6.61 ME-2.3.

EDIT: HOLY MOTHER OF DERP I'M AN IDIOT

I pointed it to /seplugins/cxmb.prx, not /seplugins/cxmb/cxmb.prx :oops:
#377515 by The Z
Sat Jan 24, 2015 9:07 pm
mehdoux wrote:Hi,

Perfectly working for me with the sample theme provided which I appreciate a lot.
Did as leecharman advised and it works like a charm. Thank you for your work !

PSP 2004 Slim&Light - CFW 6.61-ME-2.3 (permanent)

There is no "non-permanent ME CFW" ;)
#377569 by mehdoux
Sun Jan 25, 2015 7:46 am
Hi,

@The Z : My bad,I know that ME-2.3 already means permanent (if i remember correctly, non permanent FW have a little L meaning "light", they are called LCFW, or in our case, LME). Well, I wrote "permanent" juste to be more clear to the persons less informated than you ! ;)

@alevisawesom : No, you're not an idiot ! LOL
I was about to post a message to confirm that this is not working. But before posting, I decided to follow leecherman's last reply. And GUESS WHAT ? I was making exactly the same mistake you did ! Fortunately, now, this is working flawlessly.

Who is online

Users browsing this forum: Google [Bot] and 4 guests