Advertising (This ad goes away for registered users. You can Login or Register)

PSProtectMySystem by FraPSP98

Submit your entry for the competition here.
check http://wololo.net/genesis for detailed rules
frapsp98
Posts: 10
Joined: Sun May 29, 2011 10:33 am

Re: PSProtectMySystem by FraPSP98

Post by frapsp98 » Mon May 30, 2011 11:27 am

Steven wrote:nice working on 6.20 PRO-B6 Perma :D
Thanks :D , so it works perfectly on 6.20 PRO ?
Advertising

User avatar
Steven
Posts: 1955
Joined: Sat Jan 01, 2011 12:22 pm
Contact:

Re: PSProtectMySystem by FraPSP98

Post by Steven » Mon May 30, 2011 11:56 am

frapsp98 wrote:
Steven wrote:nice working on 6.20 PRO-B6 Perma :D
Thanks :D , so it works perfectly on 6.20 PRO ?
yup works fine on my PSP Slim 6.20 PRO-B6

maybe it has some bug on a PSP GO
Advertising

frapsp98
Posts: 10
Joined: Sun May 29, 2011 10:33 am

Re: PSProtectMySystem by FraPSP98

Post by frapsp98 » Mon May 30, 2011 12:00 pm

Steven wrote:
frapsp98 wrote:
Steven wrote:nice working on 6.20 PRO-B6 Perma :D
Thanks :D , so it works perfectly on 6.20 PRO ?
yup works fine on my PSP Slim 6.20 PRO-B6

maybe it has some bug on a PSP GO
Try changing the VSH.TXT and change 'ms0:/seplugins/AutoStart.prx 1' to 'ef0:/seplugins/AutoStart.prx 1'
Let me know if it works on PSP GO in this way :mrgreen: ;)

User avatar
shadowknight1620
Posts: 420
Joined: Mon Nov 15, 2010 12:45 am
Location: California
Contact:

Re: PSProtectMySystem by FraPSP98

Post by shadowknight1620 » Wed Jun 01, 2011 12:08 am

On my PSP in my signature, I can only get it to start when I go from OFW and start the Fast Recovery otherwise it doesn't pop up. When I reset VSH nothing. When I set in sleep mode with power switch nothing. When I coldboot nothing. So... it kinda works! Is there a way to set the config so it auto starts when the VSH starts? or at least at bootup from sleep mode? Am I doing something wrong? Because like I said it works but only when I start up the Fast Recovery from OFW. I'm sure I installed it correctly, I Know my way around on my PSP.

@steven

Does it have these issues on 6.20? I see you said it worked.

-Thank You!!!
ShadowKnight1620 PSP-3001 6.60 PRO-C2 & PSVita 3.36 ARK-2
ImageDownload ShadowKnight1620's CTF

User avatar
Steven
Posts: 1955
Joined: Sat Jan 01, 2011 12:22 pm
Contact:

Re: PSProtectMySystem by FraPSP98

Post by Steven » Wed Jun 01, 2011 12:53 am

@Shadow it's working fine for me it will only ask for the password after a coldboot & reset device which is great :D

maric110884
Posts: 99
Joined: Thu Jan 13, 2011 5:55 am
Location: Calamba Laguna Philippines
Contact:

Re: PSProtectMySystem by FraPSP98

Post by maric110884 » Wed Jun 01, 2011 1:05 am

jvhellraiser wrote:Test it on 6.39 me-2 the program boot i already choose a password
when i enter the pass is says password correct exiting to XMB in 5 seconds
it try to go to XMB but that wont happen it takes me back to enter the password again!
same with me. im using 6.20 pro b6 im really want to use this plugins :(
sorry for my bad english
psp 3000 4g OFW6.20 -> 6.20TN-A-D -> 6.35 pro-b3 -> 6.20 pro-b4p -> 6.20 pro-b5p ->
6.20 pro-b6p -> 6.20 pro-b7p -> 6.20 pro-b8->6.60 pro- nightly

wololo
Site Admin
Posts: 3619
Joined: Wed Oct 15, 2008 12:42 am
Location: Japan

Re: PSProtectMySystem by FraPSP98

Post by wololo » Wed Jun 01, 2011 11:59 am

Nice plugin. I tested on a PSP 1000 on 5.00 m33 6, and it worked perfectly.
As you said, not helpful if your friends now enough about the PSP inner workings, but still good enough to protect you a bit :)

Welcome to the competition
If you need US PSN Codes, this technique is what I recommend.

Looking for guest bloggers and news hunters here at wololo.net, PM me!

frapsp98
Posts: 10
Joined: Sun May 29, 2011 10:33 am

Re: PSProtectMySystem by FraPSP98

Post by frapsp98 » Wed Jun 01, 2011 12:35 pm

Wololo wrote:Nice plugin. I tested on a PSP 1000 on 5.00 m33 6, and it worked perfectly.
As you said, not helpful if your friends now enough about the PSP inner workings, but still good enough to protect you a bit :)

Welcome to the competition
Thanks :D
Otherwise all thanks for AutoStart PRX go to Roe-ur-boat :)
@Shadow and Maric : I'm testing on 6.20 (For see because doesn't work...)
I will let you know news as soon as possible...
PS.Short add screenshot and video ;)

npt
VIP
Posts: 154
Joined: Wed Oct 27, 2010 3:32 pm

Re: PSProtectMySystem by FraPSP98

Post by npt » Wed Jun 01, 2011 7:41 pm

Wololo wrote:Nice plugin. I tested on a PSP 1000 on 5.00 m33 6, and it worked perfectly.
As you said, not helpful if your friends now enough about the PSP inner workings, but still good enough to protect you a bit :)

Welcome to the competition
Very cool plugin!

Regards,

npt

p.s. very cool plugin!
:ugeek:
Last edited by npt on Thu Jun 02, 2011 1:51 pm, edited 1 time in total.
Reason: Realized I read something wrong and sounded like an idiot. : )

frapsp98
Posts: 10
Joined: Sun May 29, 2011 10:33 am

Re: PSProtectMySystem by FraPSP98

Post by frapsp98 » Wed Jun 01, 2011 10:05 pm

npt wrote:
Wololo wrote:Nice plugin. I tested on a PSP 1000 on 5.00 m33 6, and it worked perfectly.
As you said, not helpful if your friends now enough about the PSP inner workings, but still good enough to protect you a bit :)

Welcome to the competition
Very cool plugin! Just use details your friends don't *know* about you... : )

Regards,

npt

p.s. very cool plugin!
:ugeek:
Thanks :)

Post Reply

Return to “Submissions”