Submit your entry for the competition here.
check for detailed rules
#69597 by arctangent
Wed May 18, 2011 9:36 am
need help!! O+X+SELECT+START is not working!! when i pressed's just asking the version i want to load but i want to restore the vsh........... plzzzzzz help me.......
#69612 by Rinnegatamante
Wed May 18, 2011 11:10 am
Actually, to restore vshorig, use TN-D Permanent Patch installer to uninstall modules and restore vshorig.prx ;) (In next version, modules can be uninstalled by Easy 6.20 DualBoot Installer).
#69729 by Rinnegatamante
Wed May 18, 2011 6:40 pm
tutorialsme, do you use a fake MS? Try to load a Recovery Menu(on Google you can try a Recovery usable, search "6.20 TN-D Permanent Patch Recovery") (put it in ms0:/). To start it, hold R at PSP startup. If you can start recovery, you can:

1) Start an EBOOT.PBP like 6.20 TN-D Permanent Patch to uninstall Easy 6.20 DualBoot
2) Connect to USB your PSP to do a way to fix the bug (if it is a bug)
3) Connect to flash0 to manual restore vshorig.prx

EDIT: I mistaked that you have a PSP3000. With your MS (connect it on your PC with a Card Reader), go into ms0:/seplugins/DualBoot and make a screenshot and upload it.
#69846 by treborrobert
Thu May 19, 2011 8:45 am
omg!!! this has bricked my psp 3000. it doesnt restore the original vshorig buy pressing circle, x, start and select, i cant go on the recovery menu by holding the right trigger, and if i hold the start button, it will show me a list of cfw, but none of them work, can someone please help me!!! and also i tried putting ultimate recovery menu and it worked by holding the right trigger but theres no point with it. please someone!!!!
#70055 by The Z
Fri May 20, 2011 10:40 am
Launch the EasyBoot 6.20 installer again and press START!
Then it will ask you for uninstall!

Or install 6.35 OFW and downgrade again to 6.20 OFW!

Who is online

Users browsing this forum: No registered users and 2 guests