Advertising (This ad goes away for registered users. You can Login or Register)

[WIP] Xplora 2

The biggest PSP Homebrew competition ever.
More info at http://wololo.net/genesis
Halvhjearne
Posts: 664
Joined: Mon Mar 14, 2011 1:58 am
Location: Denmark

Re: [WIP] Xplora 2

Post by Halvhjearne » Tue May 24, 2011 8:46 pm

ne0h wrote:If someone want to help have a look on the blog, I still need some beta-testers.
In particular:
PSP Slim - FW 5.50 <- 1 tester
PSP Slim - FW 6.** <- 1 tester

Any other configuration is rejected.
Greetings,

ne0h
i can do that ... just give me a pm if still needed
Advertising
Dr. Evil wrote:I used to use Windows, but it was designed by freakin' idiots.
Now i use linux allowing me to conrol the "lasers" on my "death star" with ease.
I'm Dr. Evil, and I'm aspiring to take over the world.

ne0h
Posts: 41
Joined: Thu May 12, 2011 4:43 pm

Re: [WIP] Xplora 2

Post by ne0h » Tue May 24, 2011 9:48 pm

Beta-testers subscriptions closed!!

Greetings,
ne0h
Advertising

General Jewel
Posts: 70
Joined: Sat Apr 30, 2011 3:03 pm

Beta Feedback

Post by General Jewel » Fri May 27, 2011 11:51 pm

[spoiler]Update 1

Xplora 2 Beta –

PSP Model – PSP 1003
PSP Firmware – 5.50 GEN-D3

Installation -

Whole package is around 5mb, and was really easy to install as the installation procedure is similar to numerous other homebrew.

Initial Boot -

After the splash screen , Xplora 2 main menu had appeared. However after this the PSP had locked up due to unforeseen circumstances the PSP had turned off. After trying numerous times the same situation had occurred.

Investigation Probe –

First thing that had come into my mind was compatibility with the plugin Game Categorise(V12), which I place all my homebrews in their allocated folders. At this stage and moment I am aware this is in beta stages but may Xplora 2 have problems with game categorise? I have come to this conclusion as I placed it directly into PSP/Game and not included in a folder, and it had run perfectly and did not freeze any more.

Testing Procedures Continues –

Continuing to test out more will comment more at a later time.

--------------------------------------------------------------------------------
Update 2

Hmm after transferring the Xplora 2 folder back into a game cat folder..it seems to be working fine now lol

Start Menu Tests (Pressing Start Button)

Applications – Under test.

Memory Devices – Works Fine switching back and forth.

USB Connection – Works Fine. However changing the USB connection to device to lets say Flash 0 doesn’t seem to work, and changing it back to Memory Stick doesn’t seem to work either and as it does not appear on the computer even after activating and deactivating it numerous times. But switching off PSP and launching Xplora 2 again seems to make the USB Connection – Memory Stick work again.

System Info – Works Fine (Checked if Information updates real time, e.g. placing it on charge to see if the info changes to charging.)

Configuration – Error 0×80020190 loading “Xconfig.prx” Module

About – Works Fine

Go To XMB – Not Functioning / or pressing Home. Doesn’t appear to be a way to exit the application without switching off the PSP it self.

Reboot – Works Fine
Standby – Works Fine
Shutdown – Works Fine

-------------------------------------------------------------------------------

Update 3

General UI Problem – The text of the icons are overlapping..i.e [ UMD Dumper , Nand Dumper , File Manager Text is overlapping. ]

Configuration – Working fine now error didn't appear.

Applications - Working, However in the Games & Apps, Or homebrew sorter section no homebrew or ISOs appear? Perhaps due to how I set up my game cat folders?

Mass Problems - However at times all applications seem to stop working at all, also with random locks ups and freezing making the PSP switch off. These include..

Error 0x8002012E starting "XhomebrewSorter.prx" module
Error 0x8002012E starting "XumdDumper.prx" module
Error 0x8002012E starting "XnandDumper.prx" module
Error 0x8002012E starting "XsePluginsMgr.prx" module
Error 0×80020190 loading “Xconfig.prx” Module

Xplora Home - Shortcut to webpage works fine.[/spoiler]

Update 4

After vigorous of Xplora 2, I can confirm it is successfully and optimally working on a PSP 1003 with CFW 5.50 GEN -D3. All previous issues and errors have been resolved and all functions of Xplora 2 are working and tested including the " Go To XMB " function. It seems all of these abnormal issues were caused none other then numerous plugins activated. After switching few off. Xplora 2 functioned flawlessly and with no errors.

JPG Pictures Not Opening?

It seems like everytime I try open a JPG image, the PSP crashes with red text on the screen saying the PSP has crashed and numerous numbers. However BMP images open flawlessly.

The main meny can be given a update, as the ICONS are dull ( some are black , Internet , Xplora Home ) and others are similar to each other and Xplora 1.8 Menu looks much more advanced visually.

User avatar
ramiro1398
Posts: 116
Joined: Sat Feb 26, 2011 3:12 am

Re: [WIP] Xplora 2

Post by ramiro1398 » Mon Jun 13, 2011 5:30 am

i hope xplora gets even better!
but i love xplora tho

Post Reply

Return to “PSP Genesis Competition 2011”