Advertising (This ad goes away for registered users. You can Login or Register)

Observation: If you are having issues with remoteplay and are use a meshed router, turning down xmit power may help

Everything that is PSVita-related but doesn't go in any other subforum
Post Reply
Posts: 1
Joined: Thu Jan 25, 2018 2:56 pm

Observation: If you are having issues with remoteplay and are use a meshed router, turning down xmit power may help

Post by wiggles » Thu Jan 25, 2018 2:57 pm

Hey everyone. I have been fighting through this for the past couple days, and I finally have remote play working almost flawlessly. I wanted to share an observation that may help some of you.

My house is a multi-level home - the levels are set up in kind of a zig-zag pattern. My router is in the bottom floor (our den). My master bedroom is 3 floors above in our master bedroom. Most of our walls are plaster+drywall (literally one on the other), so they tend to dampen signal. As the crow flies, the master bedroom and den are probably only about 30 feet apart, but there are 2 floors between them and several walls.

We used to have a normal router, but when I set up a PSTV in the master bedroom, we noticed constant connection issues rendering remoteplay impossible. We ended up getting a Netgear Orbi meshed router system. The main router is still down in our den, the satellite is in the master bedroom. The PSTV is hardwired into the satellite and immediately the connection was flawless.

However, my vita still had flaky connectivity. Actually, most 2.4Ghz devices do - drop outs, odd lack of signal or latency. On the PS4, no direct connect is enabled because there are so many walls in the house.

I realized that while 5Ghz is fine - no 5Ghz devices seem to have problems. But 2.4Ghz has much better penetrating ability. So, I am pretty sure I was getting a lot of cross-talk between the router and satellite (both broadcast on the same SSID and same channel). To solve this, I turned the broadcast power for 2.4Ghz WAY down to 25% of normal on the orbi.

I restarted my vita and connected back to the satellite, and boom, flawless streaming from the PS4. I will continue testing throughout the day, but as of right now, turning down transmit power on our meshed network APs seems to have significantly improved remoteplay.

Just wondering if anyone else has experienced this, or is able to test?

Post Reply

Return to “General”