Page 1 of 1

Trying to get a mini onto my system

Posted: Wed Jan 18, 2017 8:45 am
by HeroKing
well, i picked the worst time to be out of the loop, so to speak. i lent my vita to a friend while i borrowed his 3DS, and during that time huge updates to henkaku, the 3.60 lockout, and adrenaline being released. well, i got my system back, trying to get everything updated and going, and i'm just stuck

got henkaku r7 up and going, usb exploration and all that. but that's all i can get. i'm trying to install a mini to use for adrenaline, but none of the methods are working. remote install just doesn't want to download from sony's servers, and qcma doesn't want to connect, meaning ps3 method won't work, unless there's something i'm missing

so can anyone give me tips on what i need to do?

Edit: ok, got the ps3 method to sorta work. connected to system with qcma, but it's not detecting the bubble i have on xmb. my guess would be since i attempted it with henkaku active, may need to restart ps3 (in the process of reinstalling games after a format)

Edit2: just remembered a method using a psp (which i still have). i seem to remember a post on the forums about copying the PSP/GAME/GAMEID folder and the corresponding license file to pc, transfer them into the vita, and it would show up. trying to find that post, but wanted to make sure this method worked

Re: Trying to get a mini onto my system

Posted: Wed Jan 18, 2017 5:29 pm
by fate6
You don't even need QCMA since HENkaku spoofs 3.63 so it should pass the firmware check but still wont let you on PSN.
Anywhoo try a different game? maybe the one you are trying can't be transferred? as for that other methed I have no idea but I do know you can take the license file from a PSP and install its pkg on the Vita while in IDU mode.

Re: Trying to get a mini onto my system

Posted: Thu Jan 19, 2017 1:31 am
by HeroKing
i eventually got it. looking through like 3 different tutorials, i got Package Manager to load up, and just installed it that way, transferring my license from the psp. so now i got adrenaline running, and only issue i see is psx backups not running, which i guess is what ARK was for

Edit: in doing so, what most of the package manager tutorials skip on is extra necessary edits to the app.db, which was adding in icon type, page/position of the icon, and some other stuff. package manager wouldn't even appear for me until i filled those out, so i think it may be possible to have a blank bubble that points to a psp eboot with that method. i may try some experiments when i get back from dinner

Edit2: ok, experiment half worked. got some results, but there's more to what i wanted than i figured. tried putting in a psx eboot with a non-drm license file into my system. edited the app.db and made an icon for the game appear. tried accessing it, and i get database corrupt error, so seems i need to fill in all the necessary info through the whole app.db file, rather than just the icon pointer. still total nub with all this, but gonna experiment around with a copy of the app.db and see what needs to be done