Advertising (This ad goes away for registered users. You can Login or Register)

psvits charge port fix/mod micro usb

Everything that is PSVita-related but doesn't go in any other subforum
User avatar
HarmfulMushroom
Posts: 755
Joined: Wed Dec 25, 2013 10:02 pm

Re: psvits charge port fix/mod micro usb

Post by HarmfulMushroom » Mon Dec 18, 2017 3:51 pm

dragng8 wrote:So i decided to add a micro usb port to the top of my vita like this guy did https://www.youtube.com/watch?v=7FqKJDMhnAs.
So far, the ports arent working. Not even the original port. Vita turns on, and all the controls work, but no charging. Im not too sure about how the hardware works but im pretty versed in installing modchips, so i dived right in. Does anyone know what could be causing neither of the ports to not charge? I used the alternate points (though i feel i shouldve used the pins) but i dont understand how NONE of my charging ports are working now. If someone could explain, id really appreciate it. Thanks
There is a chance the fuse by the VCC pins might be blown, but can't say for certain. Did the original port work prior to attempting this mod? For me personally I have botched this mod a couple of times, but I have got it working more often than not anymore. On logic boards I bought with bad charging ports I never got this working, and in hind sight the only thing I can think of now was that the fuse was blown.

For reference, circled in yellow below is the fuse I'm referring to. I don't have access to these boards anymore to test this myself, (or rather I do but I have long since used them for scrap and they will no longer function), but this would be worth looking into.

I'll also throw in that on the mods I've attempted in the past using 30 AWG wire, none were successful. All the ones I've attempted using 36 AWG wire were successful. But that is me, I've seen many successful ones using 30 AWG, but I personally like using 36 were possible as it's smaller and easier to use in my opinion.

[spoiler]Image[/spoiler]
Advertising

dragng8
Posts: 41
Joined: Mon Apr 30, 2012 9:51 am
Location: North Crater

Re: psvits charge port fix/mod micro usb

Post by dragng8 » Wed Dec 20, 2017 1:43 am

the original port did in fact work. everything did until i attempted this mod. One thing i did fail to mention before was that when i plugged in a micro usb cable, the touchscreen experienced some random input and swipes without me touching it. As well it wouldnt even respond to my touches. When i unplugged the cable it was fine. Im assuming maybe some wires are getting crossed? Or maybe a wire is touching a component on the board? Im going to have to disconnect the micro usb port and check to see if everything works as it did before.
Advertising

User avatar
HarmfulMushroom
Posts: 755
Joined: Wed Dec 25, 2013 10:02 pm

Re: psvits charge port fix/mod micro usb

Post by HarmfulMushroom » Wed Dec 20, 2017 1:14 pm

dragng8 wrote:the original port did in fact work. everything did until i attempted this mod. One thing i did fail to mention before was that when i plugged in a micro usb cable, the touchscreen experienced some random input and swipes without me touching it. As well it wouldnt even respond to my touches. When i unplugged the cable it was fine. Im assuming maybe some wires are getting crossed? Or maybe a wire is touching a component on the board? Im going to have to disconnect the micro usb port and check to see if everything works as it did before.
I am not the most well versed in the working of how the Vita charges (like at all), I just know the points you need to solder to for this to work. It is possible that the data points, the white and green points, could be the culprit. Did you also make sure to use an adapter for charging? Something that cuts the signal from reaching the data pins?

fidosy
Posts: 9
Joined: Mon Feb 10, 2014 1:27 pm

Re: psvits charge port fix/mod micro usb

Post by fidosy » Tue Jan 02, 2018 4:50 pm

hello, pls I need ur help on my vita. I was trying to change my vita USB end that connects intothe pc/charger. i cut the vita cable in half, stripped the 4wires (white, red, green n black) then did the same to the replacement USB. so I started matching the wires from the psvita wire to the replacement end while it's connected to the pc to know if its working (the replacement has 6wires, white,red,black,green n a bare wire with no insulation). I think the bare wire touched one of the connections I matched and the pc showed USB not recognized and afterwards It does not detect the Vita at all as though nothing was plugged.Then I fetch my other new psvita cable and connected my vita to pc with it but d pc doesn't detect or make sound as if nothing s connected.. I tried abt 4 laptops, formatted the vita n memory card, uninstalled n installed my qcmawhile installing diff USB drivers for vita during installation, but no luck. I av opened the vita removed the silver plates covering the gpu n ram to check if something got burnt, nothing unusual near the vita port it's clean no burns no smell. I used alcohol to clean inside n soldered legs of the Vita port, I pasted the vita port legs n used soldering iron n solder lead to tinn them yet no luck. Av tried all possible solution via Google which are software based yet no luck. Butthe vita charges well n can connect via ftp. if I connect via USB mode on Vitashell it says connected but the pc doesn't seem to know the vita is plugged in.. pls help me..

Post Reply

Return to “General”