Advertising (This ad goes away for registered users. You can Login or Register)

psp 3001 (09) 6.61 ofw help

All topics regarding downgrading with TN Hen
Post Reply
SemiPSPnOOb
Posts: 3
Joined: Mon Aug 10, 2015 2:16 am

psp 3001 (09) 6.61 ofw help

Post by SemiPSPnOOb » Mon Aug 10, 2015 2:34 am

Hello I have a psp 3001 on ofw 6.61 ive been trying to downgrade so I can perm cfw it the specs are
Kernel version 6.61 (0x06060110)
Tachyon 0x00820000
Baryon 0x002e4000
Pommel 0x00000154

Kirk 0010
Spock 0050
FuseID 0xB84A8E0B1E8D
FuseCFG 0x00003300

Motherboard Model TA-095v2
Motherboard type Bright 3001 (09g)
Umd Firmware ver 1.300

Psp version Bright v4.1
Bat. EEPROM access read only
Possiblw CFW 6.3x HEN and up

so i know it is perm cfw viable and I know you guys have probablly answered this a million times, i know theres a fuse cfg fix for 6.60 is there one for 6.61 so I can downgrade or what do you siguest, sorry if this has already been answered i useto have a 1001 a few years ago and never had any of these problems ty in advance
Advertising

User avatar
qwikrazor87
Guru
Posts: 2868
Joined: Sat Apr 21, 2012 1:23 pm
Location: The North Pole

Re: psp 3001 (09) 6.61 ofw help

Post by qwikrazor87 » Mon Aug 10, 2015 9:04 am

Have you tried this?
viewtopic.php?f=21&t=41227
Advertising
PSP 2001 - TA-085 - 6.61 PRO-C2
PS Vita 3G - PCH-1101 - 3.65 HENkaku Ensō
Maxwest Nitro 4 phone - Android 5.1
Laptop - Toshiba Satellite L305D-S5974 - Ubuntu 16.04 LTS

SemiPSPnOOb
Posts: 3
Joined: Mon Aug 10, 2015 2:16 am

Re: psp 3001 (09) 6.61 ofw help

Post by SemiPSPnOOb » Mon Aug 10, 2015 12:17 pm

Thank you for your reply and yes I have I get the error that a newer version is installed then I have to close update I've also tried spoofing the version.txt

User avatar
King Clyde
Posts: 112
Joined: Sat Jun 27, 2015 4:09 pm

Re: psp 3001 (09) 6.61 ofw help

Post by King Clyde » Thu Aug 13, 2015 8:47 pm

Your motherboard revision is TA-095v2 so you cannot downgrade to 6.20 which means there is no permanent cfw solution. Any OFW below 6.30 has no hardware modules for the TA-095v2. Although, you can in fact use a 6.39 LCFW which has much higher plugin compatibility and CEF themes as well.

If you need any additional information see here: viewtopic.php?f=21&t=43761

SemiPSPnOOb
Posts: 3
Joined: Mon Aug 10, 2015 2:16 am

Re: psp 3001 (09) 6.61 ofw help

Post by SemiPSPnOOb » Fri Aug 14, 2015 4:13 pm

Well thank you for your reply I ended up getting a free 1001 metalic blue fat psp with a ta-86 board and installed 6.60 pro c2 fix 3 on it because it was already on 6.60 is 6.39 hen better? Should I downgrade it to 6.39 or stay at 6.60 :?: and I heard the metalic blue psp is really rare here in the states I couldn't even find one on the internet all I could find is the Japan one really expensive too now just waiting on my dual micro sd to mem stick duo adapter then I'm set, do you know of anywhere that has cool hardware mod kits?

satan89
Posts: 84
Joined: Wed Sep 11, 2013 12:01 pm
Location: India

Re: psp 3001 (09) 6.61 ofw help

Post by satan89 » Tue Nov 10, 2015 1:19 pm

You will want to use 6.60 ME. Not that I have anything against the PRO cfw, but installing ME on a Pandora-able mobo seems cleaner. You can always install PRO cfw over that and fast launch to have best of both worlds.

Post Reply

Return to “Downgrading”