Advertising (This ad goes away for registered users. You can Login or Register)

6.61 Chronoswitch Downgrader 6.1

All topics regarding downgrading with TN Hen
007
Posts: 637
Joined: Tue Jan 03, 2012 4:59 am
Location: Canada

Re: 6.61 Chronoswitch Downgrader 6.1

Post by 007 » Mon Feb 02, 2015 8:25 pm

The safety net according to the change log has absolutely nothing to do with 09G and the 09G wont brick @ 6.20

however I also dont recommend 09G to even look at 6.20
Advertising
3 x PSP GO Pearl White 6.20 PRO-B10.fix1 PERMA + Langswapper 1.6 Plugin
1 x PSP GO Piano Black 6.20 PRO-C2-14-02-2015 qwikrazor87 Release PERMA + Langswapper 1.6 Plugin
1 x PSP 3000 Lilac 6.20 PRO-B10.fix1 PERMA + Langswapper 1.6 Plugin

oss117
Posts: 2
Joined: Wed Feb 18, 2015 4:29 pm

Re: 6.61 Chronoswitch Downgrader 6.1

Post by oss117 » Fri Feb 20, 2015 10:13 am

Thanks, I tried all the above without success...

I have a MS I copy the EBOOT file on PSP/GAME/UPDATE
I stick the MS in the PSP and I find the downgrader in the Game / MS and load it. STart the screen and restart the PSP then comes back to the main screen with "The game could not be started - (800020148)"

What do I do wrong ?

OSS


qwikrazor87 wrote:This is a mod (hex edited) of the 6.60 Chronoswitch Downgrader by Davee/some1.
I only tested it on a 1k model, I couldn't downgrade to 6.60 from 6.61 (maybe corrupt updater), but I was able to downgrade to 5.00 from 6.61, 6.20+ might work, haven't tested it though.
Downgrader_661.zip

Update:
Issue with 6.61 -> 6.60 should now be fixed, tested and working on a 1k.
Chronoswitch_6.0.zip

Update2:
Now supports PSP 11g (E-1000/Street) from 6.61 -> 6.60, thanks to nzgamer41 for testing.
Chronoswitch_6.1.zip
Advertising

User avatar
The Z
VIP
Posts: 5556
Joined: Thu Jan 27, 2011 4:26 pm
Location: PREUẞEN, DEUTSCHLAND
Contact:

Re: 6.61 Chronoswitch Downgrader 6.1

Post by The Z » Fri Feb 20, 2015 12:14 pm

You need 2 files:

/PSP/GAME/Downgrader/EBOOT.PBP - This is the downgrader.

/PSP/GAME/UPDATE/EBOOT.PBP - This is the firmware updater for your target firmware (e.g. 6.60 or 6.20)
White PSV TV - 32GB - 3.60 CFW
White PSV 1000 - 32GB - 3.65 CFW
2x PSV 2000 - 32/64GB - 3.65 CFW
PSP Fat 1000 - TA-081 - 6.61 ME-2.3
PSP Slim 2000 - TA-085¹ - 6.61 ME-2.3
4x PSPgo & 1x PSP 3kº⁴ᶢ - 6.61 LME-2.3∞

zakezoe85
Posts: 1
Joined: Mon Feb 23, 2015 11:43 pm

Re: 6.61 Chronoswitch Downgrader 6.1

Post by zakezoe85 » Mon Feb 23, 2015 11:49 pm

Just tried with the PSP SLim 3000 Version 9g
Failed on downgrading to 6.60 saying Already on a higher firmware
Failed on Downgrading to 6.20 saying firmware corupted.
Failed on downgrading to 6.39 saying already on a highter firmware.

Pretty much had to stay with 661 Pro-C

007
Posts: 637
Joined: Tue Jan 03, 2012 4:59 am
Location: Canada

Re: 6.61 Chronoswitch Downgrader 6.1

Post by 007 » Tue Feb 24, 2015 1:54 am

Only firmware I would currently run on a 09g is 6.60 or 6.61 from here anyway

viewtopic.php?f=17&t=41249
3 x PSP GO Pearl White 6.20 PRO-B10.fix1 PERMA + Langswapper 1.6 Plugin
1 x PSP GO Piano Black 6.20 PRO-C2-14-02-2015 qwikrazor87 Release PERMA + Langswapper 1.6 Plugin
1 x PSP 3000 Lilac 6.20 PRO-B10.fix1 PERMA + Langswapper 1.6 Plugin

SopaXorzTaker
Posts: 33
Joined: Tue Feb 24, 2015 11:57 am

Re: 6.61 Chronoswitch Downgrader 6.1

Post by SopaXorzTaker » Fri Feb 27, 2015 10:26 am

6.61 -> 6.39 @ 09g TA-095v2 - success!
Couldn't figure anything to write here.

1x 3008 09g 6.20-LME2.3 - bricked :(

User avatar
The Z
VIP
Posts: 5556
Joined: Thu Jan 27, 2011 4:26 pm
Location: PREUẞEN, DEUTSCHLAND
Contact:

Re: 6.61 Chronoswitch Downgrader 6.1

Post by The Z » Fri Feb 27, 2015 10:42 am

SopaXorzTaker wrote:6.61 -> 6.39 @ 09g TA-095v2 - success!
6.30 and higher are natively supported by 09g PSPs. Thats why 6.39 worked too :)
White PSV TV - 32GB - 3.60 CFW
White PSV 1000 - 32GB - 3.65 CFW
2x PSV 2000 - 32/64GB - 3.65 CFW
PSP Fat 1000 - TA-081 - 6.61 ME-2.3
PSP Slim 2000 - TA-085¹ - 6.61 ME-2.3
4x PSPgo & 1x PSP 3kº⁴ᶢ - 6.61 LME-2.3∞

maikolroi
Posts: 2
Joined: Sat Mar 14, 2015 2:49 pm

Re: 6.61 Chronoswitch Downgrader 6.1

Post by maikolroi » Sat Mar 14, 2015 3:08 pm

Help! I launched the Chronoswitch Downgrader 6.1 on my PSP 3001 6.61 PRO C2 but it says 'THE GAME COULD NOT BE STARTED (80010002)'

tried to google it but no luck. There's no 'Use NO-UMD (Disable it)' in my Recovery Menu which others recomend on how to solve this problem.

Can someone help me? Thanks in advance. :)

maikolroi
Posts: 2
Joined: Sat Mar 14, 2015 2:49 pm

Re: 6.61 Chronoswitch Downgrader 6.1

Post by maikolroi » Sat Mar 14, 2015 5:18 pm

ok I already solve it. Must have the eboot file from v6.60. :)

Mez0_Teck
Posts: 3
Joined: Sat Mar 21, 2015 9:27 am

Re: 6.61 Chronoswitch Downgrader 6.1

Post by Mez0_Teck » Sat Mar 21, 2015 10:19 am

PSP 3001 09g TA-095v2
6.61->6.60 don't work, saying already on a highter firmware.
Sorry for my English.

Post Reply

Return to “Downgrading”