Page 1 of 2

Not working on 3006 4g model?!

Posted: Thu Mar 03, 2011 2:51 am
by LeonHart126
I've managed to downgrade my psp 3006 4g from 6.31-6.20
but I can't downgrade it to 5.03...
The 5.00 version txt works, but everytime I open the downgrader it crashes..
any solution to problem??

Re: Not working on 3006 4g model?!

Posted: Thu Mar 03, 2011 3:02 am
by hackerz
whoops i thought u meant davee downgrader :oops:

Re: Not working on 3006 4g model?!

Posted: Thu Mar 03, 2011 3:06 am
by ultimakillz
the lowest firmware an 04g psp-3000 can downgrade to is ofw 6.00. do not attempt to downgrade any lower. youre lucky you havent bricked your psp yet ;)

Re: Not working on 3006 4g model?!

Posted: Mon Jun 06, 2011 6:04 am
by guestila
What's the difference between the ipod touch 3g and 4g? I had my ipod touch 3g for 6 months, it's still in very good condition and I wonder if I should sell it to get the 4g or not.

Re: Not working on 3006 4g model?!

Posted: Mon Jun 06, 2011 7:44 am
by SunnyAutumn
guestila wrote:What's the difference between the ipod touch 3g and 4g? I had my ipod touch 3g for 6 months, it's still in very good condition and I wonder if I should sell it to get the 4g or not.
No one will answer you. Don't post off-topics such as this.

Re: Not working on 3006 4g model?!

Posted: Mon Jun 06, 2011 8:15 am
by Fade
guestila wrote:What's the difference between the ipod touch 3g and 4g? I had my ipod touch 3g for 6 months, it's still in very good condition and I wonder if I should sell it to get the 4g or not.
lolwut? :roll:

Re: Not working on 3006 4g model?!

Posted: Mon Jun 06, 2011 8:23 am
by hardikk98
THIS IS FOR EVERY ameture using Downgrader by davee or some1 or any one....IF u have 07g or 9g you can only d grade ur psp doun till 6.35...Why??? because your psp came with 6.35 or above thatz the FACTORY Firmware WHICH CAME PRE INSTALLED in your psp from SONY.....so no matter what you do you how much you kick or puch it you can downgrade below 6.35...

Apply the sam eformula for your 4g model
BUT if you had 3g model or below then you can easily downgrade to firmware 5.xx or 4.xx...................................

but 6.20 is aint bad you can use TN HEN or pro hen but they are also LCFW :) :)

Re: Not working on 3006 4g model?!

Posted: Tue Jul 05, 2011 8:03 am
by otakon435
this is a response to the ipod touch question.
the difference is the hardware a 3g ipod touch can only be 32gb or 64gb whilst all 22 will be 8gb or 16 gb even if they are 3rd gen MC model. the third gen has a faster processor and more ram and the new opengles2 3d processor.

Re: Not working on 3006 4g model?!

Posted: Sun Aug 14, 2011 6:49 am
by bingo88380
PSP 4g Models Cant be downgraded to 5.03. Only upto 6.20. PSP 3g models can downgrade to 5.03. Do not attempt to downgrade below it. And if you brick your PSP then dont ask how to unbrick

Re: Not working on 3006 4g model?!

Posted: Sun Aug 14, 2011 7:00 am
by Disturbed0ne
bingo88380 wrote:PSP 4g Models Cant be downgraded to 5.03. Only upto 6.20. PSP 3g models can downgrade to 5.03. Do not attempt to downgrade below it. And if you brick your PSP then dont ask how to unbrick
Why are you bumping a thread that's over a month old with an answer that's already been given? :shock: