Page 1 of 1

CFE corrupted

Posted: Mon Jan 13, 2020 5:28 pm
by kamilol
I haven't started my console in years. After buying a new battery, I noticed that some files on my memory card are damaged. PC indicates a few save files and one game. I tried to run Crash (Bandicoot) Bash, but I received the message: "The copyright protection information is invalid". The console cannot see the games in the ISO directory. I remember that I needed to hold something during the console startup. I tried L, R, both with home and start button, and others, but with no effect. My memory card shows 145 MB of free space and contains the following files:

CIPL Flasher For PRO-B,
639 PRO-B Fast Recovery.
Pro Update.

CIPL Flaher does not work - I receive the message: "The game cannot be started. The data is corrupted". The other two files reset the console.

I would like to be able to run ISO again. How do I fix my damaged file?

System Software: Version 6.39

Re: CFE corrupted

Posted: Wed Jun 03, 2020 9:14 pm
by NNNRT
I'd rather you update to 6.60 and install 6.60 Pro-C first, and then if the problem persists we'll think of other solutions.