Advertising (This ad goes away for registered users. You can Login or Register)

I have a few questions?

Everything that is PSP-related but doesn't go in any other subforum
Post Reply
MechZilla
Posts: 28
Joined: Thu Jan 13, 2011 5:01 am

I have a few questions?

Post by MechZilla » Sat Jan 15, 2011 1:43 am

Hello, I have a PSP-2000 I just bought from Gamestop last week (It's the Vader Edition), however, it was refurbished by Sony, and has no date code, and PSPIdent doesn't work for me with 6.35 HEN. So how can I tell the MoBo version? And if it bricks, can I return it to Gamestop? (I have a 30 day warranty) Oh yeah, it had 6.31 on it when I got it.
Advertising

some1
HBL Collaborator
Posts: 139
Joined: Sun Dec 12, 2010 4:19 am

Re: I have a few questions?

Post by some1 » Sat Jan 15, 2011 3:51 am

make a pandora battery and a magic memory stick and test it out :P
Advertising
way to keep a secret malloxis...erm jeerum
Hmm, a demo user mode exploit doesn't seem as important anymore, I wonder why... xP

waratte
Posts: 1320
Joined: Wed Oct 20, 2010 12:03 am

Re: I have a few questions?

Post by waratte » Sat Jan 15, 2011 3:55 am

MechZilla wrote:And if it bricks, can I return it to Gamestop?
Show us what your warranty reads.

MechZilla
Posts: 28
Joined: Thu Jan 13, 2011 5:01 am

Re: I have a few questions?

Post by MechZilla » Sat Jan 15, 2011 7:35 am

@Some1 : I was kind of hoping for an answer before I forked out, and bought one, but I will test it out if I find no answers.

@Waratte : It's not a paper warranty, it's just one of those "if your system doesn't work, return it within 30 days" kind of deals, but the woman who sold it to me implied I could return it with little reason as to why, haha, but I probably wouldn't do that anyways.

This PSP has had me stumped, lol. Seeing as it's a mystery to what motherboard it has.
But if I did get a MMS + Pandora, what firmware should I go to?

Edit : I took a chance, and used Hellcat's Recovery Flasher 1.65, and Downgraded to 5.00 M33-6, and now I'm running 5.50 GEN Prometheus 4. So everything checked out okay, and it turns out I had a TA-085 MoBo. So yeah, I can vouch that HCRF 1.65 does indeed work on 6.35 HEN.

Post Reply

Return to “General”