Advertising (This ad goes away for registered users. You can Login or Register)

6.35 CFW

Everything that is PSP-related but doesn't go in any other subforum
User avatar
xcanox
Posts: 159
Joined: Mon Jan 03, 2011 9:19 pm
Location: Pennsylvania

Re: 6.35 CFW

Post by xcanox » Fri Jan 14, 2011 2:39 pm

black star wrote:Great! But unfortunately this has nothing to do with TN's HEN...
Valid point is valid.
Advertising
Let me hear your body talk

agatio123
Posts: 95
Joined: Sun Dec 12, 2010 3:46 am

Re: 6.35 CFW

Post by agatio123 » Fri Jan 14, 2011 6:13 pm

can i still downgrade if i try it?cause sony removed something of fw 6.35(thats what i read) even preventing the 6.35 users to downgrade.. am i right guys???
Advertising
PSP 1000 - 5.00 M33-6
PSP 2000 - 6.39 ME-5
PSP 3000 - 6.20 PRO b6
PSP GO - 6.20 PRO-b6

User avatar
ruyor
Retired Mod
Posts: 776
Joined: Wed Nov 03, 2010 2:29 am
Location: USA
Contact:

Re: 6.35 CFW

Post by ruyor » Fri Jan 14, 2011 6:53 pm

xcanox wrote:
black star wrote:Great! But unfortunately this has nothing to do with TN's HEN...
Valid point is valid.
Yes, moving to General.

Also, going to test xD
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
VTE-1001 - 3.60 - VHBL+PBubbles+HENkaku
My PSPs
01g:TA-079v1
01g:TA-086
02g:TA-085v1
02g:TA-085v2
04g:TA-093
09g:TA-095
05g:TA-091

User avatar
TragicTheBlubbering
Moderator
Posts: 1304
Joined: Mon Sep 27, 2010 7:30 pm
Location: The Sacred Realm

Re: 6.35 CFW

Post by TragicTheBlubbering » Fri Jan 14, 2011 6:53 pm

agatio123 wrote:can i still downgrade if i try it?cause sony removed something of fw 6.35(thats what i read) even preventing the 6.35 users to downgrade.. am i right guys???
Yes, with pandora, or Davee's downgrader whenever he releases it.
NightStar3 wrote: What you cannot do is patch SCE's official updater to run a lower fw update, but you can still dg from 6.35 ;)
With pandora fully hackable PSPs(phat and pre TA-88v3 slim) are always downgradable even from fw 6.35. I've even pandora'd down my own phat from ofw 6.35 without any problems. According to your sig you already have a hacked slim so you shouldn't have any problems. ;)
R.I.P Leonard Nimoy, the original Mr. Spock. He lived long and prospered. :cry:
---------------
[spoiler]Paridae or gtfo! 8-)
---------------
i was wondering if there anyway to mod the ps3 so i can play ps3 game ??
[/spoiler]
---------------

KaZ
Posts: 158
Joined: Wed Sep 29, 2010 5:36 pm
Location: Flash0:/kd/PF0.prx

Re: 6.35 CFW

Post by KaZ » Fri Jan 14, 2011 8:36 pm

This sucks. its only for 2000 -.-"

User avatar
ruyor
Retired Mod
Posts: 776
Joined: Wed Nov 03, 2010 2:29 am
Location: USA
Contact:

Re: 6.35 CFW

Post by ruyor » Fri Jan 14, 2011 9:27 pm

Well, first thing I noticed is that the flasher hates custom IPLs, so if you're dual-booting w/ a custom IPL on NAND, you have to re-install 6.35 (uninstalling it doesn't work, because the custom IPL flasher uses 6.30, which the CFW flasher also hates...).

1st attempt after re-installing 6.35: Brick
2nd attempt after re-installing 6.35 and reset settings: Brick

I can't test something that bricks my PSP...
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
VTE-1001 - 3.60 - VHBL+PBubbles+HENkaku
My PSPs
01g:TA-079v1
01g:TA-086
02g:TA-085v1
02g:TA-085v2
04g:TA-093
09g:TA-095
05g:TA-091

j.c.
Posts: 18
Joined: Tue Jan 11, 2011 7:27 pm

Re: 6.35 CFW

Post by j.c. » Fri Jan 14, 2011 10:15 pm

this only works for psp with a psp 2000 and under the motherboard version ta088 v3 if you try it above you will probably brick your psp

User avatar
ruyor
Retired Mod
Posts: 776
Joined: Wed Nov 03, 2010 2:29 am
Location: USA
Contact:

Re: 6.35 CFW

Post by ruyor » Fri Jan 14, 2011 10:43 pm

j.c. wrote:this only works for psp with a psp 2000 and under the motherboard version ta088 v3 if you try it above you will probably brick your psp
That's been said many times now...
ruyor wrote:Well, first thing I noticed is that the flasher hates custom IPLs, so if you're dual-booting w/ a custom IPL on NAND, you have to re-install 6.35 (uninstalling it doesn't work, because the custom IPL flasher uses 6.30, which the CFW flasher also hates...).

1st attempt after re-installing 6.35: Brick
2nd attempt after re-installing 6.35 and reset settings: Brick

I can't test something that bricks my PSP...
It seems I've made the same stupid mistake I made when trying 6.20 TN-A on my 3000 for the first time, I forgot about my seplugins folder :oops:

Those weren't bricks, they were crashes... I have it running on my 2000 now :P

It seems to have similar compatibility to 6.35 PRO w/o the "Shared" PS1 support, and as I said above, it uses the seplugins folder for plugins.
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
VTE-1001 - 3.60 - VHBL+PBubbles+HENkaku
My PSPs
01g:TA-079v1
01g:TA-086
02g:TA-085v1
02g:TA-085v2
04g:TA-093
09g:TA-095
05g:TA-091

ieatsheeet
Posts: 54
Joined: Fri Jan 07, 2011 11:16 pm

Re: 6.35 CFW

Post by ieatsheeet » Sat Jan 15, 2011 12:05 am

Got it installed on my PSP 2k, but it doesn't run ISOs. Just homebrews, and most plugins don't work.
PSP GO 6.35 PRO
PSP 3000 5.03 Prom-4
PSP 2000 6.35 PRO
PSP 1000 5.50 Prom-4
iPhone 3G Unlocked+Jailbreak
iPhone 4 Jailbreak
Wii 4.1U Softmod

User avatar
ViP3R
Posts: 615
Joined: Fri Dec 31, 2010 8:55 am
Location: Flash0:/Philippines
Contact:

Re: 6.35 CFW

Post by ViP3R » Sat Jan 15, 2011 4:01 am

lol. nice one

but just click on my sig ;D
Goodbye, Captain John "Soap" Mactavish
And Goodbye, Joe Frazier - thanks for encouraging me to have my own PSP

Post Reply

Return to “General”