Advertising (This ad goes away for registered users. You can Login or Register)

IRShell?

Everything that is PSP-related but doesn't go in any other subforum
stevebenz
Posts: 127
Joined: Sat Jan 01, 2011 10:53 pm

Re: IRShell?

Post by stevebenz » Mon Jan 17, 2011 1:00 am

ruyor wrote:
stevebenz wrote: EDIT: (i tried running the btconfigpatch.prx again incase i missed it but it doesnt work just a blacksceen)
Make sure all of your game plugins are disabled.
that worked but now i have another problem and it is that when we start playing, both our PSP Freezes
Advertising
[spoiler]
stevebenz wrote: You Can Colour A Spolier!

Coming Soon![/spoiler]

PSP 3002: TA-090v2 5.03 GEN-C
PS3 120GB: 3.55 jb

Category: Homebrew
ULTIMATE Thread List!!
Category: Hen 6.xx
ULTIMATE Thread List!!
Category: General
ULTIMATE Thread List!!

User avatar
ruyor
Retired Mod
Posts: 776
Joined: Wed Nov 03, 2010 2:29 am
Location: USA
Contact:

Re: IRShell?

Post by ruyor » Mon Jan 17, 2011 5:02 am

Are you both using the same POPS versions?

Ex.: If you are running your PS1 game on 3.51 POPS, then your friend must also use 3.51 POPS.
Advertising
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
VTE-1001 - 3.60 - VHBL+PBubbles+HENkaku
My PSPs
01g:TA-079v1
01g:TA-086
02g:TA-085v1
02g:TA-085v2
04g:TA-093
09g:TA-095
05g:TA-091

stevebenz
Posts: 127
Joined: Sat Jan 01, 2011 10:53 pm

Re: IRShell?

Post by stevebenz » Mon Jan 17, 2011 5:05 am

ruyor wrote:Are you both using the same POPS versions?

Ex.: If you are running your PS1 game on 3.51 POPS, then your friend must also use 3.51 POPS.
yes we are using the same POP version and the same game (we are using 3.40) cuz 3.51 dont work (dunno why)
[spoiler]
stevebenz wrote: You Can Colour A Spolier!

Coming Soon![/spoiler]

PSP 3002: TA-090v2 5.03 GEN-C
PS3 120GB: 3.55 jb

Category: Homebrew
ULTIMATE Thread List!!
Category: Hen 6.xx
ULTIMATE Thread List!!
Category: General
ULTIMATE Thread List!!

User avatar
ruyor
Retired Mod
Posts: 776
Joined: Wed Nov 03, 2010 2:29 am
Location: USA
Contact:

Re: IRShell?

Post by ruyor » Tue Jan 18, 2011 4:47 am

I don't know what the problem is. The game might not be compatible, the only game I ever tried this with is Gran Turismo :|
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
VTE-1001 - 3.60 - VHBL+PBubbles+HENkaku
My PSPs
01g:TA-079v1
01g:TA-086
02g:TA-085v1
02g:TA-085v2
04g:TA-093
09g:TA-095
05g:TA-091

stevebenz
Posts: 127
Joined: Sat Jan 01, 2011 10:53 pm

Re: IRShell?

Post by stevebenz » Tue Jan 18, 2011 5:23 am

ruyor wrote:I don't know what the problem is. The game might not be compatible, the only game I ever tried this with is Gran Turismo :|
on the list of games it shows that need for speed high stakes is compatible so... is there an updated list?
[spoiler]
stevebenz wrote: You Can Colour A Spolier!

Coming Soon![/spoiler]

PSP 3002: TA-090v2 5.03 GEN-C
PS3 120GB: 3.55 jb

Category: Homebrew
ULTIMATE Thread List!!
Category: Hen 6.xx
ULTIMATE Thread List!!
Category: General
ULTIMATE Thread List!!

User avatar
ruyor
Retired Mod
Posts: 776
Joined: Wed Nov 03, 2010 2:29 am
Location: USA
Contact:

Re: IRShell?

Post by ruyor » Tue Jan 18, 2011 8:32 pm

I meant the game might not be compatible with multiplayer over ad-hoc, that list I gave you just tells you what POPS versions are compatible with certain games. AFAIK, there isn't a list for multiplayer over ad-hoc compatibility.
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
VTE-1001 - 3.60 - VHBL+PBubbles+HENkaku
My PSPs
01g:TA-079v1
01g:TA-086
02g:TA-085v1
02g:TA-085v2
04g:TA-093
09g:TA-095
05g:TA-091

stevebenz
Posts: 127
Joined: Sat Jan 01, 2011 10:53 pm

Re: IRShell?

Post by stevebenz » Wed Jan 19, 2011 1:51 am

ruyor wrote:I meant the game might not be compatible with multiplayer over ad-hoc, that list I gave you just tells you what POPS versions are compatible with certain games. AFAIK, there isn't a list for multiplayer over ad-hoc compatibility.
oh ok ill just try some other games then
[spoiler]
stevebenz wrote: You Can Colour A Spolier!

Coming Soon![/spoiler]

PSP 3002: TA-090v2 5.03 GEN-C
PS3 120GB: 3.55 jb

Category: Homebrew
ULTIMATE Thread List!!
Category: Hen 6.xx
ULTIMATE Thread List!!
Category: General
ULTIMATE Thread List!!

Post Reply

Return to “General”