Advertising (This ad goes away for registered users. You can Login or Register)

IRShell?

Everything that is PSP-related but doesn't go in any other subforum
stevebenz
Posts: 127
Joined: Sat Jan 01, 2011 10:53 pm

IRShell?

Post by stevebenz » Tue Jan 11, 2011 6:07 am

is there a way to connect to another PSP so i can play 2 player on a PSX Game so can anyone tell me a homebrew or anything that lets me, thanks
for 5.03 GEN-C (full) i heard of IRShell but i dont know how to use it so can someone give me a Tut

Summary:
- Requesting a homebrew to connect to another psp for PSX Play
- a tutorial for that hombrew
- compatible with 5.03 and 5.50

Thanks!
Advertising
[spoiler]
stevebenz wrote: You Can Colour A Spolier!

Coming Soon![/spoiler]

PSP 3002: TA-090v2 5.03 GEN-C
PS3 120GB: 3.55 jb

Category: Homebrew
ULTIMATE Thread List!!
Category: Hen 6.xx
ULTIMATE Thread List!!
Category: General
ULTIMATE Thread List!!

User avatar
ruyor
Retired Mod
Posts: 776
Joined: Wed Nov 03, 2010 2:29 am
Location: USA
Contact:

Re: IRShell?

Post by ruyor » Tue Jan 11, 2011 9:44 am

stevebenz wrote:Summary:
- Requesting a homebrew to connect to another psp for PSX Play
- a tutorial for that hombrew
- compatible with 5.03 and 5.50

Thanks!
That would be iRShell.
Tut to install iRShell here> http://upsp.ws/viewtopic.php?f=16&t=17
Tut to install Popsloader here> http://upsp.ws/viewtopic.php?f=16&t=23
Tut to use iRShell for ad-hoc PS1 games here> http://upsp.ws/viewtopic.php?f=16&t=83
Advertising
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
VTE-1001 - 3.60 - VHBL+PBubbles+HENkaku
My PSPs
01g:TA-079v1
01g:TA-086
02g:TA-085v1
02g:TA-085v2
04g:TA-093
09g:TA-095
05g:TA-091

stevebenz
Posts: 127
Joined: Sat Jan 01, 2011 10:53 pm

Re: IRShell?

Post by stevebenz » Tue Jan 11, 2011 10:21 am

ruyor wrote:
stevebenz wrote:Summary:
- Requesting a homebrew to connect to another psp for PSX Play
- a tutorial for that hombrew
- compatible with 5.03 and 5.50

Thanks!
That would be iRShell.
Tut to install iRShell here> http://upsp.ws/viewtopic.php?f=16&t=17
Tut to install Popsloader here> http://upsp.ws/viewtopic.php?f=16&t=23
Tut to use iRShell for ad-hoc PS1 games here> http://upsp.ws/viewtopic.php?f=16&t=83
thank you i will look into it now thanks!

http://upsp.ws/viewtopic.php?f=16&t=17
what if i have 5.50 GEN-D?
[spoiler]
stevebenz wrote: You Can Colour A Spolier!

Coming Soon![/spoiler]

PSP 3002: TA-090v2 5.03 GEN-C
PS3 120GB: 3.55 jb

Category: Homebrew
ULTIMATE Thread List!!
Category: Hen 6.xx
ULTIMATE Thread List!!
Category: General
ULTIMATE Thread List!!

User avatar
ruyor
Retired Mod
Posts: 776
Joined: Wed Nov 03, 2010 2:29 am
Location: USA
Contact:

Re: IRShell?

Post by ruyor » Tue Jan 11, 2011 7:38 pm

stevebenz wrote:thank you i will look into it now thanks!

http://upsp.ws/viewtopic.php?f=16&t=17
what if i have 5.50 GEN-D?
iRShell 5.2 officially supports 5.50 GEN, so use that one ;) That tut was made before 5.2, everything should be the same thou :P
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
VTE-1001 - 3.60 - VHBL+PBubbles+HENkaku
My PSPs
01g:TA-079v1
01g:TA-086
02g:TA-085v1
02g:TA-085v2
04g:TA-093
09g:TA-095
05g:TA-091

stevebenz
Posts: 127
Joined: Sat Jan 01, 2011 10:53 pm

Re: IRShell?

Post by stevebenz » Tue Jan 11, 2011 8:27 pm

ruyor wrote:
stevebenz wrote:thank you i will look into it now thanks!

http://upsp.ws/viewtopic.php?f=16&t=17
what if i have 5.50 GEN-D?
iRShell 5.2 officially supports 5.50 GEN, so use that one ;) That tut was made before 5.2, everything should be the same thou :P
can you give me a tut cuz when i go to the patch folder there is only 5.00 there isnt 5.50 so please give a tut (sorry if im a Noob)
and i do have IRshell 2.5
[spoiler]
stevebenz wrote: You Can Colour A Spolier!

Coming Soon![/spoiler]

PSP 3002: TA-090v2 5.03 GEN-C
PS3 120GB: 3.55 jb

Category: Homebrew
ULTIMATE Thread List!!
Category: Hen 6.xx
ULTIMATE Thread List!!
Category: General
ULTIMATE Thread List!!

User avatar
ruyor
Retired Mod
Posts: 776
Joined: Wed Nov 03, 2010 2:29 am
Location: USA
Contact:

Re: IRShell?

Post by ruyor » Tue Jan 11, 2011 8:58 pm

stevebenz wrote:can you give me a tut cuz when i go to the patch folder there is only 5.00 there isnt 5.50 so please give a tut (sorry if im a Noob)
and i do have IRshell 2.5
for iRShell 5.2 wrote:- Make sure to run ms0:/IRSHELL/PATCH/5.00/btcnfpatch.prx after installation for CFW 5.50GenD3.
Source: http://www.irshell.org/forums/index.php?topic=263.0 ;)

I'll update my tuts and post them over here once we get a tut section :P Just follow the old one for now.
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
VTE-1001 - 3.60 - VHBL+PBubbles+HENkaku
My PSPs
01g:TA-079v1
01g:TA-086
02g:TA-085v1
02g:TA-085v2
04g:TA-093
09g:TA-095
05g:TA-091

stevebenz
Posts: 127
Joined: Sat Jan 01, 2011 10:53 pm

Re: IRShell?

Post by stevebenz » Wed Jan 12, 2011 3:11 am

ruyor wrote:
stevebenz wrote:can you give me a tut cuz when i go to the patch folder there is only 5.00 there isnt 5.50 so please give a tut (sorry if im a Noob)
and i do have IRshell 2.5
for iRShell 5.2 wrote:- Make sure to run ms0:/IRSHELL/PATCH/5.00/btcnfpatch.prx after installation for CFW 5.50GenD3.
Source: http://www.irshell.org/forums/index.php?topic=263.0 ;)

I'll update my tuts and post them over here once we get a tut section :P Just follow the old one for now.
thanks for that :D
it says "AdHoc WiFi not supported for POP ver 5.03" what do i do?
do i need a new POPsloader?? (where can i find the latest?)
[spoiler]
stevebenz wrote: You Can Colour A Spolier!

Coming Soon![/spoiler]

PSP 3002: TA-090v2 5.03 GEN-C
PS3 120GB: 3.55 jb

Category: Homebrew
ULTIMATE Thread List!!
Category: Hen 6.xx
ULTIMATE Thread List!!
Category: General
ULTIMATE Thread List!!

User avatar
ruyor
Retired Mod
Posts: 776
Joined: Wed Nov 03, 2010 2:29 am
Location: USA
Contact:

Re: IRShell?

Post by ruyor » Wed Jan 12, 2011 5:20 am

stevebenz wrote:thanks for that :D
it says "AdHoc WiFi not supported for POP ver 5.03" what do i do?
do i need a new POPsloader?? (where can i find the latest?)
That's covered in my PS1 over ad-hoc tut, you need to use POPS version between 3.10-3.51. To change it, hold r-trigger when you launch the game (I'm assuming you already installed the POPSloader from my tut, you should have installed the one for 5.00).
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
VTE-1001 - 3.60 - VHBL+PBubbles+HENkaku
My PSPs
01g:TA-079v1
01g:TA-086
02g:TA-085v1
02g:TA-085v2
04g:TA-093
09g:TA-095
05g:TA-091

stevebenz
Posts: 127
Joined: Sat Jan 01, 2011 10:53 pm

Re: IRShell?

Post by stevebenz » Wed Jan 12, 2011 1:39 pm

ruyor wrote:
stevebenz wrote:thanks for that :D
it says "AdHoc WiFi not supported for POP ver 5.03" what do i do?
do i need a new POPsloader?? (where can i find the latest?)
That's covered in my PS1 over ad-hoc tut, you need to use POPS version between 3.10-3.51. To change it, hold r-trigger when you launch the game (I'm assuming you already installed the POPSloader from my tut, you should have installed the one for 5.00).
sorry but i dont get it can you explain further please
EDIT: i installed 5.00 Pops and i went on 3.51 by holding r-trigger but it still says it (im in GEN-C is that why?)
[spoiler]
stevebenz wrote: You Can Colour A Spolier!

Coming Soon![/spoiler]

PSP 3002: TA-090v2 5.03 GEN-C
PS3 120GB: 3.55 jb

Category: Homebrew
ULTIMATE Thread List!!
Category: Hen 6.xx
ULTIMATE Thread List!!
Category: General
ULTIMATE Thread List!!

User avatar
ruyor
Retired Mod
Posts: 776
Joined: Wed Nov 03, 2010 2:29 am
Location: USA
Contact:

Re: IRShell?

Post by ruyor » Wed Jan 12, 2011 7:40 pm

stevebenz wrote:sorry but i dont get it can you explain further please
EDIT: i installed 5.00 Pops and i went on 3.51 by holding r-trigger but it still says it (im in GEN-C is that why?)
Does it say its still running on 5.03 POPS?

If so, when you installed POPSloader, did you use PSARDumper to dump 3.51, take and rename the correct files, and put them in the right folder like my popsloader tut said?
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
PCH-1001 - 3.60 - VHBL+PBubbles+HENkaku
VTE-1001 - 3.60 - VHBL+PBubbles+HENkaku
My PSPs
01g:TA-079v1
01g:TA-086
02g:TA-085v1
02g:TA-085v2
04g:TA-093
09g:TA-095
05g:TA-091

Post Reply

Return to “General”