Most of the homebrews discussed in this forum can be downloaded here
#419313 by Caleb_J
Thu Aug 03, 2017 9:16 pm
I am trying to put PSP filer on my PSP. I have 6.6 firmware, and when I put it on, and run it, it will say "file is corrupted". Can anyone help me? i have tried reading the readme, and the warning file, and the install file. None of it has helped thus far.
Advertising
#419352 by fate6
Sun Aug 06, 2017 4:50 am
You do have CFW right? If yes are you using the 3.X version? do not use the 1.50 version as it wont work.
Advertising
#419366 by Butcher
Sun Aug 06, 2017 8:53 pm
In files PSP filer u have 2 version - one for modern 3.XX+ FW and for older kernel psp fw 1.50.

On 6.6x u need use that from 3.XX FW becouse load the 1.50 will show u a corrupt file in PSP and dont launch that
#419976 by power7714
Wed Sep 13, 2017 7:44 am
Did you get this resolved? I might be able to help as I have it running on 6.60 OFW
#419985 by Butcher
Wed Sep 13, 2017 8:07 pm
On 6.6x u need the 3.XX latest version kernel use the 1,50 will on newest 3.XX cfw work like corrupt file.

@UP - u have signed PSP Filer version so u can run it on OFW ,prefer use CFW and latest PSP Filer for CFW

Who is online

Users browsing this forum: No registered users and 3 guests