Most of the homebrews discussed in this forum can be downloaded here
#21521 by Strangelove
Tue Jan 18, 2011 4:31 pm
Tried that but it turned out it wasn't the culprit after all.

Looked into it and I see that the device indeed shows up, I just can't mount it. I run Linux btw.

I'll PM the device details so you can investigate. One thing I noted was that it shows up with a different device subclass than what I get when i use the USB connection feature in the XMB.

Edit: subclass 6 is SCSI and subclass 5 is obsolete according to docs.
Edit 2: Lol, can't use attachments in PMs. Ok, attaching here instead. psp-usb2.txt is when mounting with XMB, psp-usb.txt is when mounting with your tool.
Advertising
Attachments
(1.37 KiB) Downloaded 53 times
#21700 by HomebrewEnabler
Tue Jan 18, 2011 9:09 pm
kidz axe wrote:Please reupload those files into mediafire, megaupload is blocked in my country and ISP. :(
This is probably the 100th time ive said this.

i tell ya. your so unlucky!
Advertising
#46621 by toBsucht
Fri Mar 11, 2011 9:36 pm
sorry i don´t know that. Recovery menu or another app should do this. Psp filer or a usbhost.prx?! I´m not experience with the flash stuff but you can also dump some files with ofw6.37 ..try the backup tools from my 6.20hb list .. what i´m talking you want to use that tool :p

sorry Chiri_13
#46905 by ASKidwai
Sat Mar 12, 2011 12:36 pm
@ Strangelove: Don't mess with Flash0:/
You can tinker with Flash 1. If your PSP doesn't turn on after messing with it, press : Start +Select + Square + Triangle which resets factory settings. IIRC Flash 2 and 3 are empty or contain PSN or DRM stuff.

Who is online

Users browsing this forum: No registered users and 1 guest